libqgpgme1-4.14.10-6-omv2015.0.i586.rpm


Advertisement

Description

libqgpgme1 - KDE 4 core library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqgpgme1-4.14.10-6-omv2015.0.i586.rpm
Package name libqgpgme1
Package version 4.14.10
Package release 6-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://projects.kde.org/projects/kde/kdepimlibs
License ARTISTIC BSD GPL_V2 LGPL_V2 QPL_V1.0
Maintainer -
Download size 12.94 KB
Installed size 29.96 KB
KDE 4 core library.

Alternatives

Package Version Architecture Repository
libqgpgme1-4.14.10-8-omv2015.0.i586.rpm 4.14.10 i586 OpenMandriva Main Updates
libqgpgme1 - - -

Requires

Name Value
libQtCore.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgpgme++-pthread.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqgpgme.so.1 -
libqgpgme1 == 3:4.14.10-6:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqgpgme1-4.14.10-6-omv2015.0.i586.rpm
Source Package kdepimlibs4-4.14.10-6.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqgpgme1 rpm package:
    # urpmi libqgpgme1

Files

Path
/usr/lib/libqgpgme.so.1
/usr/lib/libqgpgme.so.1.0.1

Changelog

2015-12-19 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 3:4.14.10-6
- (513df4e) remove file that conflicts with kmailtransport

See Also

Package Description
libqgsttools_p-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtVersit
libqgsttools_p1-5.6.1-1-omv2015.0.i586.rpm Qt5 Lib
libqhull-devel-2012.1-7-omv2015.0.i586.rpm Header files and libraries for development with qhull
libqhull-static-devel-2012.1-7-omv2015.0.i586.rpm Static library for development with qhull
libqhull6-2012.1-7-omv2015.0.i586.rpm Shared libraries for qhull
libqimageblitz-devel-0.0.6.1393389-10-omv2015.0.i586.rpm Development files for qimageblitz
libqimageblitz-qt4-devel-0.0.6.1393389-10-omv2015.0.i586.rpm Development files for the Qt4 version of qimageblitz
libqimageblitz4-0.0.6.1393389-10-omv2015.0.i586.rpm The qimageblitz library, a part of qimageblitz
libqjson-devel-0.8.1-12-omv2015.0.i586.rpm Development files for QJson
libqjson0-0.8.1-12-omv2015.0.i586.rpm QJson is a qt-based library that maps JSON data to QVariant objects
libqmi-glib-devel-1.14.0-1-omv2015.0.i586.rpm Library to control QMI devices - Development files
libqmi-glib-devel-1.14.2-1-omv2015.0.i586.rpm Library to control QMI devices - Development files
libqmi-glib1-1.12.6-2-omv2015.0.i586.rpm Library to control QMI devices
libqmi-glib5-1.14.0-1-omv2015.0.i586.rpm Library to control QMI devices
libqmi-glib5-1.14.2-1-omv2015.0.i586.rpm Library to control QMI devices
Advertisement
Advertisement