libqca2-qt4-plugin-openssl-2.1.1-0.20160404.8-omv2015.0.i586.rpm


Advertisement

Description

libqca2-qt4-plugin-openssl - OpenSSL plugin for QCA

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libqca2-qt4-plugin-openssl-2.1.1-0.20160404.8-omv2015.0.i586.rpm
Package name libqca2-qt4-plugin-openssl
Package version 2.1.1
Package release 0.20160404.8-omv2015.0
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://delta.affinix.com/qca
License LGPLv2+
Maintainer -
Download size 83.09 KB
Installed size 309.84 KB
This is a plugin to provide OpenSSL capability to programs that
utilize the Qt Cryptographic Architecture (QCA).

Alternatives

Package Version Architecture Repository
libqca2-qt4-plugin-openssl-2.1.3-1-omv2015.0.i586.rpm 2.1.3 i586 OpenMandriva Main Updates
libqca2-qt4-plugin-openssl - - -

Requires

Name Value
libQtCore.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.0.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libqca.so.2 -
libssl.so.1.0.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libqca-ossl.so -
libqca2-qt4-plugin-openssl == 2.1.1-0.20160404.8:2015.0
qca2-openssl == 2.1.1
qca2-plugin-openssl-lib == 2.1.1-0.20160404.8:2015.0
qca2-tls == 2.1.1

Obsoletes

Name Value
libqca1-tls < 1.0-17
qca2-plugin-openssl < 2.1.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqca2-qt4-plugin-openssl-2.1.1-0.20160404.8-omv2015.0.i586.rpm
Source Package qca-2.1.1-0.20160404.8.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqca2-qt4-plugin-openssl rpm package:
    # urpmi libqca2-qt4-plugin-openssl

Files

Path
/usr/lib/qca/crypto/libqca-ossl.so

See Also

Package Description
libqca2-qt4-plugin-pkcs11-2.1.1-0.20160404.8-omv2015.0.i586.rpm PKCS11 plugin for QCA
libqca2-qt4-plugin-softstore-2.1.1-0.20160404.8-omv2015.0.i586.rpm Logger plugin for QCA
libqgpgme1-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libqgsttools_p-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtVersit
libqgsttools_p1-5.6.1-1-omv2015.0.i586.rpm Qt5 Lib
libqhull-devel-2012.1-7-omv2015.0.i586.rpm Header files and libraries for development with qhull
libqhull-static-devel-2012.1-7-omv2015.0.i586.rpm Static library for development with qhull
libqhull6-2012.1-7-omv2015.0.i586.rpm Shared libraries for qhull
libqimageblitz-devel-0.0.6.1393389-10-omv2015.0.i586.rpm Development files for qimageblitz
libqimageblitz-qt4-devel-0.0.6.1393389-10-omv2015.0.i586.rpm Development files for the Qt4 version of qimageblitz
libqimageblitz4-0.0.6.1393389-10-omv2015.0.i586.rpm The qimageblitz library, a part of qimageblitz
libqjson-devel-0.8.1-12-omv2015.0.i586.rpm Development files for QJson
libqjson0-0.8.1-12-omv2015.0.i586.rpm QJson is a qt-based library that maps JSON data to QVariant objects
libqmi-glib-devel-1.14.0-1-omv2015.0.i586.rpm Library to control QMI devices - Development files
libqmi-glib-devel-1.14.2-1-omv2015.0.i586.rpm Library to control QMI devices - Development files
Advertisement
Advertisement