libqca2-plugin-nss-2.1.1-0.20160404.8-omv2015.0.i586.rpm


Advertisement

Description

libqca2-plugin-nss - Logger plugin for QCA

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libqca2-plugin-nss
Package version 2.1.1
Package release 0.20160404.8-omv2015.0
Package architecture i586
Package type rpm
Installed size 38.12 KB
Download size 14.99 KB
Official Mirror abf-downloads.openmandriva.org
This is a plugin to provide nss capability to programs that
utilize the Qt Cryptographic Architecture (QCA).

Alternatives

Package Version Architecture Repository
libqca2-plugin-nss-2.1.3-1-omv2015.0.i586.rpm 2.1.3 i586 OpenMandriva Main Updates
libqca2-plugin-nss - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libnss3.so -
libnss3.so(NSS_3.2) -
libnss3.so(NSS_3.3) -
libqca-qt5.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqca-nss.so -
libqca2-plugin-nss == 2.1.1-0.20160404.8:2015.0
qca-plugin-nss-lib == 2.1.1-0.20160404.8:2015.0

Download

Type URL
Binary Package libqca2-plugin-nss-2.1.1-0.20160404.8-omv2015.0.i586.rpm
Source Package qca-2.1.1-0.20160404.8.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqca2-plugin-nss rpm package:
    # urpmi libqca2-plugin-nss

Files

Path
/usr/lib/qca-qt5/crypto/libqca-nss.so

See Also

Package Description
libqca2-plugin-openssl-2.1.1-0.20160404.8-omv2015.0.i586.rpm OpenSSL plugin for QCA
libqca2-plugin-pkcs11-2.1.1-0.20160404.8-omv2015.0.i586.rpm PKCS11 plugin for QCA
libqca2-plugin-softstore-2.1.1-0.20160404.8-omv2015.0.i586.rpm Logger plugin for QCA
libqca2-qt4-2.1.1-0.20160404.8-omv2015.0.i586.rpm Libraries for QCA
libqca2-qt4-plugin-cyrus-sasl-2.1.1-0.20160404.8-omv2015.0.i586.rpm Cyrus-sasl plugin for QCA
libqca2-qt4-plugin-gcrypt-2.1.1-0.20160404.8-omv2015.0.i586.rpm Logger plugin for QCA
libqca2-qt4-plugin-gnupg-2.1.1-0.20160404.8-omv2015.0.i586.rpm GnuPG plugin for QCA
libqca2-qt4-plugin-logger-2.1.1-0.20160404.8-omv2015.0.i586.rpm Logger plugin for QCA
libqca2-qt4-plugin-nss-2.1.1-0.20160404.8-omv2015.0.i586.rpm Logger plugin for QCA
libqca2-qt4-plugin-openssl-2.1.1-0.20160404.8-omv2015.0.i586.rpm OpenSSL plugin for QCA
libqca2-qt4-plugin-pkcs11-2.1.1-0.20160404.8-omv2015.0.i586.rpm PKCS11 plugin for QCA
libqca2-qt4-plugin-softstore-2.1.1-0.20160404.8-omv2015.0.i586.rpm Logger plugin for QCA
libqgpgme1-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libqgsttools_p-devel-5.6.1-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtVersit
libqgsttools_p1-5.6.1-1-omv2015.0.i586.rpm Qt5 Lib
Advertisement
Advertisement