libpopt-devel-1.16-24-omv2015.0.i586.rpm


Advertisement

Description

libpopt-devel - Development headers and libraries for popt

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpopt-devel-1.16-24-omv2015.0.i586.rpm
Package name libpopt-devel
Package version 1.16
Package release 24-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://rpm5.org/files/popt/
License MIT
Maintainer -
Download size 69.43 KB
Installed size 193.25 KB
This package contains the header files and libraries needed for
developing programs using the popt library.

Alternatives

Package Version Architecture Repository
libpopt-devel-1.16-28-omv2015.0.i586.rpm 1.16 i586 OpenMandriva Main Updates
libpopt-devel - - -

Requires

Name Value
libpopt0 == 1:1.16-24:2015.0

Provides

Name Value
devel(libpopt) -
libpopt-devel == 1:1.16-24:2015.0
pkgconfig(popt) == 1.16
popt-devel == 1:1.16-24:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpopt-devel-1.16-24-omv2015.0.i586.rpm
Source Package popt-1.16-24.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpopt-devel rpm package:
    # urpmi libpopt-devel

Files

Path
/usr/include/popt.h
/usr/lib/libpopt.a
/usr/lib/libpopt.so
/usr/lib/pkgconfig/popt.pc
/usr/share/man/man3/popt.3.xz

See Also

Package Description
libpopt0-1.16-24-omv2015.0.i586.rpm Main popt library
libportaudio-devel-19.20140130-3-omv2015.0.i586.rpm Development library and header files for the PortAudio library
libportaudio0-18.1-23-omv2015.0.i586.rpm Cross platform audio I/O library
libportaudio0-devel-18.1-23-omv2015.0.i586.rpm Development library and header files for the PortAudio library
libportaudio2-19.20140130-3-omv2015.0.i586.rpm Cross platform audio I/O library
libpostfix-dns-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-global-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-master-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-tls-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-util-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostproc54-3.0.2-1-omv2015.0.i586.rpm Shared library part of ffmpeg
libpostproc54-3.0.2-3-omv2015.0.i586.rpm Shared library part of ffmpeg
libpowerdevilconfigcommonprivate5-5.6.5-1-omv2015.0.i586.rpm The powerdevilconfigcommonprivate library, a part of powerdevil
libpowerdevilcore2-5.6.5-1-omv2015.0.i586.rpm The powerdevilcore library, a part of powerdevil
libpowerdevilui5-5.6.5-1-omv2015.0.i586.rpm The powerdevilui library, a part of powerdevil
Advertisement
Advertisement