libpoppler-qt5-devel-0.36.0-2-omv2015.0.i586.rpm


Advertisement

Description

libpoppler-qt5-devel - Development files for poppler-qt5

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpoppler-qt5-devel-0.36.0-2-omv2015.0.i586.rpm
Package name libpoppler-qt5-devel
Package version 0.36.0
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category Development/C++
Homepage http://poppler.freedesktop.org
License GPLv2+
Maintainer -
Download size 32.19 KB
Installed size 118.56 KB
Development files for poppler-qt5

Alternatives

Package Version Architecture Repository
libpoppler-qt5-devel-0.64.0-1-omv2015.0.i586.rpm 0.64.0 i586 OpenMandriva Main Updates
libpoppler-qt5-devel-0.43.0-1-omv2015.0.i586.rpm 0.43.0 i586 OpenMandriva Main Release
libpoppler-qt5-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Xml) -
devel(libgcc_s) -
devel(libpoppler) -
devel(libstdc++) -
libpoppler-devel == 0.36.0-2
libpoppler-qt5_1 == 0.36.0-2

Provides

Name Value
devel(libpoppler-qt5) -
libpoppler-qt5-devel == 0.36.0-2:2015.0
pkgconfig(poppler-qt5) == 0.36.0
poppler-qt5-devel == 0.36.0

Obsoletes

Name Value
libpoppler-qt5-1 < 0.24.3

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpoppler-qt5-devel-0.36.0-2-omv2015.0.i586.rpm
Source Package poppler-0.36.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-qt5-devel rpm package:
    # urpmi libpoppler-qt5-devel

Files

Path
/usr/include/poppler/qt5/poppler-annotation.h
/usr/include/poppler/qt5/poppler-export.h
/usr/include/poppler/qt5/poppler-form.h
/usr/include/poppler/qt5/poppler-link.h
/usr/include/poppler/qt5/poppler-media.h
/usr/include/poppler/qt5/poppler-optcontent.h
/usr/include/poppler/qt5/poppler-page-transition.h
/usr/include/poppler/qt5/poppler-qt5.h
/usr/lib/libpoppler-qt5.so
/usr/lib/pkgconfig/poppler-qt5.pc

Changelog

2015-12-31 - tpg (Tomasz Pawe? Gajc) <tpgxyz@gmail.com> 0.36.0-2
- (a7df7ea) rebuild
2015-10-01 - Alexander Khryukin <alexander@mezon.ru> 0.36.0-1
- (d75c9bc) fix docs packaging
- (Alexander Khryukin: 3ec7046) version update 0.36.0
2015-09-12 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.33.0-3
- (bdfa0db) MassBuild#817: Increase release tag
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 0.33.0-2
- (cfa0284) MassBuild#774: Increase release tag
2015-06-24 - Alexander Khryukin <alexander@mezon.ru> 0.33.0-1
- (e46377d) enable qt5-qt4 stuff again
- (Alexander Khryukin: 393d285) disable all options
- (Alexander Khryukin: 03897e7) qt4 > qt5 - fix typo
- (Alexander Khryukin: b75e44e) disable qt5 for aarch64 build
- (Bernhard Rosenkr?nzer: 297b188) 0.33.0
2015-04-14 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.32.0-1
- (1e6924f) bump major to 51
- (Tomasz Pawe? Gajc: b4561fb) suggests poppler-data 0.4.7
- (Tomasz Pawe? Gajc: af73c01) new version 0.32.0
2015-04-14 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.30.0-1
- (dc49690) 0.32.0
- (Tomasz Pawe? Gajc: 914ca8b) bump major
- (tpg (Tomasz Pawe? Gajc): 2b380fd) new version 0.30.0
2015-01-03 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.29.0-3
- (56a664d) properly obsolete old qt4 library
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 0.29.0-2
- (494dcb8) MassBuild#609: Increase release tag
2014-12-06 - Bernhard Rosenkr?nzer <bero@lindev.ch> 0.29.0-1
- (663096f) 0.29.0

See Also

Package Description
libpoppler-qt5_1-0.36.0-2-omv2015.0.i586.rpm PDF rendering library - QT4 backend
libpoppler-qt5_1-0.43.0-1-omv2015.0.i586.rpm PDF rendering library - QT4 backend
libpoppler55-0.36.0-2-omv2015.0.i586.rpm PDF rendering library
libpoppler60-0.43.0-1-omv2015.0.i586.rpm PDF rendering library
libpopt-devel-1.16-24-omv2015.0.i586.rpm Development headers and libraries for popt
libpopt0-1.16-24-omv2015.0.i586.rpm Main popt library
libportaudio-devel-19.20140130-3-omv2015.0.i586.rpm Development library and header files for the PortAudio library
libportaudio0-18.1-23-omv2015.0.i586.rpm Cross platform audio I/O library
libportaudio0-devel-18.1-23-omv2015.0.i586.rpm Development library and header files for the PortAudio library
libportaudio2-19.20140130-3-omv2015.0.i586.rpm Cross platform audio I/O library
libpostfix-dns-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-global-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-master-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-tls-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
libpostfix-util-3.1.1-1-omv2015.0.i586.rpm Shared library required to run Postfix
Advertisement
Advertisement