libpoly2tri-c0.1_0-0.1.0-0.20140215.2-omv2015.0.i586.rpm


Advertisement

Description

libpoly2tri-c0.1_0 - Fast and powerful library for computing 2D constrained Delaunay triangulations

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpoly2tri-c0.1_0-0.1.0-0.20140215.2-omv2015.0.i586.rpm
Package name libpoly2tri-c0.1_0
Package version 0.1.0
Package release 0.20140215.2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://code.google.com/p/poly2tri-c/
License BSD 3-Clause License
Maintainer -
Download size 39.05 KB
Installed size 98.81 KB
This is a C port of the poly2tri library - a fast and powerful library for
computing 2D constrained Delaunay triangulations. Instead of the standard C++
library (which included some utilities and template-based data structures),
this port depends on GLib for it's data structures and some of it's utilities.

Alternatives

Package Version Architecture Repository
libpoly2tri-c0.1_0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libpoly2tri-c-0.1.so.0 -
libpoly2tri-c0.1_0 == 0.1.0-0.20140215.2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpoly2tri-c0.1_0-0.1.0-0.20140215.2-omv2015.0.i586.rpm
Source Package poly2tri-c-0.1.0-0.20140215.2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoly2tri-c0.1_0 rpm package:
    # urpmi libpoly2tri-c0.1_0

Files

Path
/usr/lib/libpoly2tri-c-0.1.so.0
/usr/lib/libpoly2tri-c-0.1.so.0.1.0

Changelog

2015-12-22 - Crispin Boylan <crisb@mandriva.org> 0.1.0-0.20140215.2
- (53230e9) Fix build

See Also

Package Description
libpoppler-cpp-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler-cpp
libpoppler-cpp-devel-0.43.0-1-omv2015.0.i586.rpm Development files for poppler-cpp
libpoppler-cpp0-0.36.0-2-omv2015.0.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.43.0-1-omv2015.0.i586.rpm PDF rendering library - C++ backend
libpoppler-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler
libpoppler-devel-0.43.0-1-omv2015.0.i586.rpm Development files for poppler
libpoppler-gir0.18-0.36.0-2-omv2015.0.i586.rpm GObject Introspection interface library for poppler
libpoppler-gir0.18-0.43.0-1-omv2015.0.i586.rpm GObject Introspection interface library for poppler
libpoppler-glib-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler's glib binding
libpoppler-glib-devel-0.43.0-1-omv2015.0.i586.rpm Development files for poppler's glib binding
libpoppler-glib8-0.36.0-2-omv2015.0.i586.rpm PDF rendering library - glib binding
libpoppler-glib8-0.43.0-1-omv2015.0.i586.rpm PDF rendering library - glib binding
libpoppler-qt4-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler-qt4
libpoppler-qt4-devel-0.43.0-1-omv2015.0.i586.rpm Development files for poppler-qt4
libpoppler-qt4_4-0.36.0-2-omv2015.0.i586.rpm PDF rendering library - Qt4 backend
Advertisement
Advertisement