libpolkit-qt5-gui-1_1-0.112.0-5-omv2015.0.i586.rpm


Advertisement

Description

libpolkit-qt5-gui-1_1 - Polkit-Qt core library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpolkit-qt5-gui-1_1-0.112.0-5-omv2015.0.i586.rpm
Package name libpolkit-qt5-gui-1_1
Package version 0.112.0
Package release 5-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://projects.kde.org/projects/kdesupport/polkit-qt-1
License LGPLv2+
Maintainer -
Download size 15.41 KB
Installed size 38.01 KB
Polkit-Qt core library.

Alternatives

Package Version Architecture Repository
libpolkit-qt5-gui-1_1-0.112.0-6-omv2015.0.i586.rpm 0.112.0 i586 OpenMandriva Main Release
libpolkit-qt5-gui-1_1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Gui.so.5 -
libQt5Widgets.so.5 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libpolkit-qt5-core-1.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libunwind.so.1 -

Provides

Name Value
libpolkit-qt5-gui-1.so.1 -
libpolkit-qt5-gui-1_1 == 0.112.0-5:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpolkit-qt5-gui-1_1-0.112.0-5-omv2015.0.i586.rpm
Source Package polkit-qt5-1-0.112.0-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpolkit-qt5-gui-1_1 rpm package:
    # urpmi libpolkit-qt5-gui-1_1

Files

Path
/usr/lib/libpolkit-qt5-gui-1.so.1
/usr/lib/libpolkit-qt5-gui-1.so.1.112.0

See Also

Package Description
libpolkit1-devel-0.113-3-omv2015.0.i586.rpm Development files for PolicyKit
libpolkit1-devel-0.113-4-omv2015.0.i586.rpm Development files for PolicyKit
libpolkitagent-gir1.0-0.113-3-omv2015.0.i586.rpm GObject Introspection interface library for polkit
libpolkitagent-gir1.0-0.113-4-omv2015.0.i586.rpm GObject Introspection interface library for polkit
libpoly2tri-c-devel-0.1.0-0.20140215.2-omv2015.0.i586.rpm Header files for poly2tri-c
libpoly2tri-c0.1_0-0.1.0-0.20140215.2-omv2015.0.i586.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
libpoppler-cpp-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler-cpp
libpoppler-cpp-devel-0.43.0-1-omv2015.0.i586.rpm Development files for poppler-cpp
libpoppler-cpp0-0.36.0-2-omv2015.0.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.43.0-1-omv2015.0.i586.rpm PDF rendering library - C++ backend
libpoppler-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler
libpoppler-devel-0.43.0-1-omv2015.0.i586.rpm Development files for poppler
libpoppler-gir0.18-0.36.0-2-omv2015.0.i586.rpm GObject Introspection interface library for poppler
libpoppler-gir0.18-0.43.0-1-omv2015.0.i586.rpm GObject Introspection interface library for poppler
libpoppler-glib-devel-0.36.0-2-omv2015.0.i586.rpm Development files for poppler's glib binding
Advertisement
Advertisement