libpolkit-agent1_0-0.113-4-omv2015.0.i586.rpm


Advertisement

Description

libpolkit-agent1_0 - PolicyKit Authorization Framework

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpolkit-agent1_0-0.113-4-omv2015.0.i586.rpm
Package name libpolkit-agent1_0
Package version 0.113
Package release 4-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.freedesktop.org/wiki/Software/PolicyKit
License LGPLv2+
Maintainer -
Download size 16.01 KB
Installed size 38.11 KB
This package contains a shared library for polkit.

Alternatives

Package Version Architecture Repository
libpolkit-agent1_0-0.113-7-omv2015.0.i586.rpm 0.113 i586 OpenMandriva Main Updates
libpolkit-agent1_0-0.113-3-omv2015.0.i586.rpm 0.113 i586 OpenMandriva Main Release
libpolkit-agent1_0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpolkit-gobject-1.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
libpolkit-agent-1.so.0 -
libpolkit-agent1_0 == 0.113-4:2015.0

Obsoletes

Name Value
libpolkit1_0 < 0.112-2

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpolkit-agent1_0-0.113-4-omv2015.0.i586.rpm
Source Package polkit-0.113-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpolkit-agent1_0 rpm package:
    # urpmi libpolkit-agent1_0

Files

Path
/usr/lib/libpolkit-agent-1.so.0
/usr/lib/libpolkit-agent-1.so.0.0.0

See Also

Package Description
libpolkit-gir1.0-0.113-3-omv2015.0.i586.rpm GObject Introspection interface library for polkit
libpolkit-gir1.0-0.113-4-omv2015.0.i586.rpm GObject Introspection interface library for polkit
libpolkit-gobject1_0-0.113-3-omv2015.0.i586.rpm PolicyKit Authorization Framework
libpolkit-gobject1_0-0.113-4-omv2015.0.i586.rpm PolicyKit Authorization Framework
libpolkit-qt-agent-1_1-0.112.0-5-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt-core-1_1-0.112.0-5-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt-gui-1_1-0.112.0-5-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt5-agent-1_1-0.112.0-5-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt5-agent-1_1-0.112.0-6-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt5-core-1_1-0.112.0-5-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt5-core-1_1-0.112.0-6-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt5-gui-1_1-0.112.0-5-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit-qt5-gui-1_1-0.112.0-6-omv2015.0.i586.rpm Polkit-Qt core library
libpolkit1-devel-0.113-3-omv2015.0.i586.rpm Development files for PolicyKit
libpolkit1-devel-0.113-4-omv2015.0.i586.rpm Development files for PolicyKit
Advertisement
Advertisement