libpinyin5-1.1.0-2-omv2015.0.i586.rpm


Advertisement

Description

libpinyin5 - PinYin input library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpinyin5-1.1.0-2-omv2015.0.i586.rpm
Package name libpinyin5
Package version 1.1.0
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://libpinyin.sf.net/
License GPLv2
Maintainer -
Download size 60.76 KB
Installed size 205.86 KB
PinYin input library

Alternatives

Package Version Architecture Repository
libpinyin5 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libdb-6.1.so -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libglib-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libpinyin.so.5 -
libpinyin.so.5(LIBPINYIN) -
libpinyin5 == 1.1.0-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpinyin5-1.1.0-2-omv2015.0.i586.rpm
Source Package libpinyin-1.1.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpinyin5 rpm package:
    # urpmi libpinyin5

Files

Path
/usr/lib/libpinyin.so.5
/usr/lib/libpinyin.so.5.0.0

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1.1.0-2
- (890ec26) MassBuild#774: Increase release tag

See Also

Package Description
libpinyin7-1.3.0-1-omv2015.0.i586.rpm PinYin input library
libpipeline-devel-1.4.0-5-omv2015.0.i586.rpm Development files for libpipeline
libpipeline1-1.4.0-5-omv2015.0.i586.rpm Library for manipulating pipelines of subprocesses
libpisock-devel-0.12.5-25-omv2015.0.i586.rpm PalmPilot development header files
libpisock9-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpisync1-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpixman-devel-0.34.0-1-omv2015.0.i586.rpm Libraries and include files for developing with libpixman
libpixman1_0-0.34.0-1-omv2015.0.i586.rpm Pixel manipulation library
libpkcs11-helper-devel-1.10-10-omv2015.0.i586.rpm Header files and static libraries from pkcs11-helper
libpkcs11-helper1-1.10-10-omv2015.0.i586.rpm Dynamic libraries from pkcs11-helper
libplanner-devel-0.14.6-10.20141226.1-omv2015.0.i586.rpm The files needed for Planner application development
libplanner1_0-0.14.6-10.20141226.1-omv2015.0.i586.rpm Planner is a project management application for GNOME
libplanprivate14-2.9.11-2-omv2015.0.i586.rpm The planprivate library, a part of calligra
libplanprivate14-2.9.11-3-omv2015.0.i586.rpm The planprivate library, a part of calligra
libplanworkapp14-2.9.11-2-omv2015.0.i586.rpm The planworkapp library, a part of calligra
Advertisement
Advertisement