libpinyin-devel-1.3.0-1-omv2015.0.i586.rpm


Advertisement

Description

libpinyin-devel - Development files for libpinyin

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpinyin-devel-1.3.0-1-omv2015.0.i586.rpm
Package name libpinyin-devel
Package version 1.3.0
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://libpinyin.sf.net/
License GPLv2
Maintainer -
Download size 9.63 KB
Installed size 33.47 KB
Development files (Headers etc.) for libpinyin.

Alternatives

Package Version Architecture Repository
libpinyin-devel-2.1.0-1-omv2015.0.i586.rpm 2.1.0 i586 OpenMandriva Main Updates
libpinyin-devel-1.1.0-2-omv2015.0.i586.rpm 1.1.0 i586 OpenMandriva Main Release
libpinyin-devel - - -

Requires

Name Value
devel(libdb-6.1) -
devel(libgcc_s) -
devel(libglib-2.0) -
devel(libstdc++) -
libpinyin7 == 1.3.0-1:2015.0
pkgconfig(glib-2.0) -

Provides

Name Value
devel(libpinyin) -
libpinyin-devel == 1.3.0-1:2015.0
pkgconfig(libpinyin) == 1.3.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpinyin-devel-1.3.0-1-omv2015.0.i586.rpm
Source Package libpinyin-1.3.0-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpinyin-devel rpm package:
    # urpmi libpinyin-devel

Files

Path
/usr/include/libpinyin-1.3.0/novel_types.h
/usr/include/libpinyin-1.3.0/pinyin.h
/usr/include/libpinyin-1.3.0/pinyin_custom2.h
/usr/lib/libpinyin.so
/usr/lib/pkgconfig/libpinyin.pc

See Also

Package Description
libpinyin5-1.1.0-2-omv2015.0.i586.rpm PinYin input library
libpinyin7-1.3.0-1-omv2015.0.i586.rpm PinYin input library
libpipeline-devel-1.4.0-5-omv2015.0.i586.rpm Development files for libpipeline
libpipeline1-1.4.0-5-omv2015.0.i586.rpm Library for manipulating pipelines of subprocesses
libpisock-devel-0.12.5-25-omv2015.0.i586.rpm PalmPilot development header files
libpisock9-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpisync1-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpixman-devel-0.34.0-1-omv2015.0.i586.rpm Libraries and include files for developing with libpixman
libpixman1_0-0.34.0-1-omv2015.0.i586.rpm Pixel manipulation library
libpkcs11-helper-devel-1.10-10-omv2015.0.i586.rpm Header files and static libraries from pkcs11-helper
libpkcs11-helper1-1.10-10-omv2015.0.i586.rpm Dynamic libraries from pkcs11-helper
libplanner-devel-0.14.6-10.20141226.1-omv2015.0.i586.rpm The files needed for Planner application development
libplanner1_0-0.14.6-10.20141226.1-omv2015.0.i586.rpm Planner is a project management application for GNOME
libplanprivate14-2.9.11-2-omv2015.0.i586.rpm The planprivate library, a part of calligra
libplanprivate14-2.9.11-3-omv2015.0.i586.rpm The planprivate library, a part of calligra
Advertisement
Advertisement