libpils2-1.0.11-9-omv2015.0.i586.rpm


Advertisement

Description

libpils2 - Reusable cluster libraries

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpils2-1.0.11-9-omv2015.0.i586.rpm
Package name libpils2
Package version 1.0.11
Package release 9-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://linux-ha.org/wiki/Cluster_Glue
License GPLv2+ and LGPLv2+
Maintainer -
Download size 14.55 KB
Installed size 33.76 KB
A collection of libraries that are useful for writing cluster managers
such as Pacemaker.

Alternatives

Package Version Architecture Repository
libpils2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libglib-2.0.so.0 -
libltdl.so.7 -

Provides

Name Value
libpils.so.2 -
libpils2 == 1.0.11-9:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpils2-1.0.11-9-omv2015.0.i586.rpm
Source Package cluster-glue-1.0.11-9.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpils2 rpm package:
    # urpmi libpils2

Files

Path
/usr/lib/libpils.so.2
/usr/lib/libpils.so.2.0.0

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1.0.11-9
- (febf547) MassBuild#774: Increase release tag

See Also

Package Description
libpimsettingexporterprivate5-16.04.1-1-omv2015.0.i586.rpm KDE 5 library
libpimsettingexporterprivate5-16.04.3-1-omv2015.0.i586.rpm KDE 5 library
libpinyin-1.1.0-2-omv2015.0.i586.rpm PinYin input library
libpinyin-1.3.0-1-omv2015.0.i586.rpm PinYin input library
libpinyin-devel-1.1.0-2-omv2015.0.i586.rpm Development files for libpinyin
libpinyin-devel-1.3.0-1-omv2015.0.i586.rpm Development files for libpinyin
libpinyin5-1.1.0-2-omv2015.0.i586.rpm PinYin input library
libpinyin7-1.3.0-1-omv2015.0.i586.rpm PinYin input library
libpipeline-devel-1.4.0-5-omv2015.0.i586.rpm Development files for libpipeline
libpipeline1-1.4.0-5-omv2015.0.i586.rpm Library for manipulating pipelines of subprocesses
libpisock-devel-0.12.5-25-omv2015.0.i586.rpm PalmPilot development header files
libpisock9-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpisync1-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpixman-devel-0.34.0-1-omv2015.0.i586.rpm Libraries and include files for developing with libpixman
libpixman1_0-0.34.0-1-omv2015.0.i586.rpm Pixel manipulation library
Advertisement
Advertisement