libpigmentcms14-2.9.11-3-omv2015.0.i586.rpm


Advertisement

Description

libpigmentcms14 - The pigmentcms library, a part of calligra

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpigmentcms14-2.9.11-3-omv2015.0.i586.rpm
Package name libpigmentcms14
Package version 2.9.11
Package release 3-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.calligra.org
License GPLv2+ and LGPLv2+ and GFDL
Maintainer -
Download size 211.83 KB
Installed size 1.18 MB
The pigmentcms library, a part of calligra.

Alternatives

Package Version Architecture Repository
libpigmentcms14-2.9.11-2-omv2015.0.i586.rpm 2.9.11 i586 OpenMandriva Main Release
libpigmentcms14 - - -

Requires

Name Value
libHalf.so.11 -
libQtCore.so.4 -
libQtGui.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libkdecore.so.5 -
libkoplugin.so.14 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libpigmentcms.so.14 -
libpigmentcms14 == 16:2.9.11-3:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpigmentcms14-2.9.11-3-omv2015.0.i586.rpm
Source Package calligra-2.9.11-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpigmentcms14 rpm package:
    # urpmi libpigmentcms14

Files

Path
/usr/lib/libpigmentcms.so.14
/usr/lib/libpigmentcms.so.14.0.0

See Also

Package Description
libpils2-1.0.11-9-omv2015.0.i586.rpm Reusable cluster libraries
libpimsettingexporterprivate5-16.04.1-1-omv2015.0.i586.rpm KDE 5 library
libpimsettingexporterprivate5-16.04.3-1-omv2015.0.i586.rpm KDE 5 library
libpinyin-1.1.0-2-omv2015.0.i586.rpm PinYin input library
libpinyin-1.3.0-1-omv2015.0.i586.rpm PinYin input library
libpinyin-devel-1.1.0-2-omv2015.0.i586.rpm Development files for libpinyin
libpinyin-devel-1.3.0-1-omv2015.0.i586.rpm Development files for libpinyin
libpinyin5-1.1.0-2-omv2015.0.i586.rpm PinYin input library
libpinyin7-1.3.0-1-omv2015.0.i586.rpm PinYin input library
libpipeline-devel-1.4.0-5-omv2015.0.i586.rpm Development files for libpipeline
libpipeline1-1.4.0-5-omv2015.0.i586.rpm Library for manipulating pipelines of subprocesses
libpisock-devel-0.12.5-25-omv2015.0.i586.rpm PalmPilot development header files
libpisock9-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpisync1-0.12.5-25-omv2015.0.i586.rpm Libraries needed to use pilot-link
libpixman-devel-0.34.0-1-omv2015.0.i586.rpm Libraries and include files for developing with libpixman
Advertisement
Advertisement