libpapi-devel-1.0-0.177.13-omv2015.0.i586.rpm


Advertisement

Description

libpapi-devel - Headers and links to compile against the "libpapi0" library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpapi-devel-1.0-0.177.13-omv2015.0.i586.rpm
Package name libpapi-devel
Package version 1.0
Package release 0.177.13-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://openprinting.sourceforge.net/
License GPLv2/LPGLv2/MIT/CDDL
Maintainer -
Download size 17.57 KB
Installed size 48.73 KB
This package contains the static library and the header files needed
to compile applications using the PAPI shared libraries.

Alternatives

Package Version Architecture Repository
libpapi-devel - - -

Requires

Name Value
libpapi0 == 1.0

Provides

Name Value
devel(libhttp-core) -
devel(libipp-core) -
devel(libipp-listener) -
devel(libpapi-common) -
devel(libpapi-dynamic) -
devel(libpapi-ipp) -
devel(libpapi-lpd) -
libpapi-devel == 1.0-0.177.13:2015.0
papi-devel -
pkgconfig(libipp-core) == 1.0_rc1
pkgconfig(libipp-listener) == 1.0_rc1
pkgconfig(libpapi) == 1.0_rc1
pkgconfig(libpapi-common) == 1.0_rc1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpapi-devel-1.0-0.177.13-omv2015.0.i586.rpm
Source Package papi-1.0-0.177.13.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpapi-devel rpm package:
    # urpmi libpapi-devel

Files

Path
/usr/include/papi/debug.h
/usr/include/papi/http-private.h
/usr/include/papi/http.h
/usr/include/papi/ipp-listener.h
/usr/include/papi/ipp.h
/usr/include/papi/papi.h
/usr/lib/libhttp-core.so
/usr/lib/libipp-core.so
/usr/lib/libipp-listener.so
/usr/lib/libpapi-common.so
/usr/lib/libpapi-dynamic.so
/usr/lib/libpapi-ipp.so
/usr/lib/libpapi-lpd.so
/usr/lib/pkgconfig/libipp-core.pc
/usr/lib/pkgconfig/libipp-listener.pc
/usr/lib/pkgconfig/libpapi-common.pc
/usr/lib/pkgconfig/libpapi.pc

Changelog

2015-02-14 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0-0.177.13
- (8c38772) rebuild

See Also

Package Description
libpapi0-1.0-0.177.13-omv2015.0.i586.rpm FSG OpenPrinting PAPI libraries
libparted-devel-3.2-11-omv2015.0.i586.rpm Files required to compile software that uses libparted
libparted-devel-3.2-7-omv2015.0.i586.rpm Files required to compile software that uses libparted
libparted-fs-resize0-3.2-11-omv2015.0.i586.rpm The parted fs-resize library
libparted-fs-resize0-3.2-7-omv2015.0.i586.rpm The parted fs-resize library
libparted2-3.2-11-omv2015.0.i586.rpm The parted library
libparted2-3.2-7-omv2015.0.i586.rpm The parted library
libpathplan4-2.38.0-4-omv2015.0.i586.rpm Shared library for graphviz
libpayeeidentifier_iban_bic4-4.8.0-2-omv2015.0.i586.rpm KMyMoney library
libpayeeidentifier_iban_bic_widgets4-4.8.0-2-omv2015.0.i586.rpm KMyMoney library
libpayeeidentifier_nationalAccount4-4.8.0-2-omv2015.0.i586.rpm KMyMoney library
libpcap-devel-1.5.3-5-omv2015.0.i586.rpm Development library and header files for the pcap library
libpcap-doc-1.5.3-5-omv2015.0.noarch.rpm Manual pages for libpcap
libpcap1-1.5.3-5-omv2015.0.i586.rpm A system-independent interface for user-level packet capture
libpci-devel-3.4.1-1-omv2015.0.i586.rpm Linux PCI development library
Advertisement
Advertisement