libpanel-applet0-3.18.1-3-omv2015.0.i586.rpm


Advertisement

Description

libpanel-applet0 - The core programs for the GNOME GUI desktop environment

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libpanel-applet0-3.18.1-3-omv2015.0.i586.rpm
Package name libpanel-applet0
Package version 3.18.1
Package release 3-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnome.org/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 21.99 KB
Installed size 50.45 KB
Panel libraries for running GNOME panels.

Alternatives

Package Version Architecture Repository
libpanel-applet0-3.18.1-4-omv2015.0.i586.rpm 3.18.1 i586 OpenMandriva Main Updates
libpanel-applet0 - - -

Requires

Name Value
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libcairo-gobject.so.2 -
libcairo.so.2 -
libgcc_s.so.1 -
libgdk-3.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpthread.so.0 -

Provides

Name Value
libpanel-applet == 3.18.1-3
libpanel-applet-5 == 3.18.1-3
libpanel-applet.so.0 -
libpanel-applet0 == 3.18.1-3:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libpanel-applet0-3.18.1-3-omv2015.0.i586.rpm
Source Package gnome-panel-3.18.1-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpanel-applet0 rpm package:
    # urpmi libpanel-applet0

Files

Path
/usr/lib/libpanel-applet.so.0
/usr/lib/libpanel-applet.so.0.1.0

Changelog

2016-01-07 - crisb <crisb@localhost.localdomain> 3.18.1-3
- (b21fe22) Fix file list
- (Crispin Boylan: 7393d99) 3.18.1
2015-09-12 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 3.16.1-3
- (f7f6284) MassBuild#817: Increase release tag
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 3.16.1-2
- (7e3a973) MassBuild#774: Increase release tag
2015-05-01 - crisb <crisb@localhost.localdomain> 3.16.1-1
- (18eacfe) Fix file list
- (crisb: 0f5aaf7) 3.16.1
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 3.8.1-2
- (e4f2445) MassBuild#609: Increase release tag
2014-10-17 - Crispin Boylan <crisb@mandriva.org> 3.8.1-1
- (9e2bb6b) Merge
- (Crispin Boylan: f942da0) 3.8.1
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 3.7.0-0.7
- (dae696e) MassBuild#451: Increase release tag
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 3.7.0-0.6
- (24d6a0b) MassBuild#436: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 3.7.0-0.5
- (54cc899) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 3.7.0-0.4
- (a88fc2a) MassBuild#289: Increase release tag

See Also

Package Description
libpanel6-6.0-0.20160625.12-omv2015.0.i586.rpm Ncurses panel library
libpanelw6-6.0-0.20160625.12-omv2015.0.i586.rpm Ncurses panelw library
libpango-gir1.0-1.38.1-1-omv2015.0.i586.rpm GObject Introspection interface description for pango
libpango-modules1.0-1.36.7-1-omv2015.0.i586.rpm Internationalized text layout and rendering system
libpango1.0-devel-1.38.1-1-omv2015.0.i586.rpm Internationalized text layout and rendering system
libpango1.0_0-1.38.1-1-omv2015.0.i586.rpm Internationalized text layout and rendering system
libpangocairo-gir1.0-1.38.1-1-omv2015.0.i586.rpm GObject Introspection interface description for pango - cairo
libpangocairo1.0-devel-1.38.1-1-omv2015.0.i586.rpm Internationalized text layout and rendering system - cairo
libpangocairo1.0_0-1.38.1-1-omv2015.0.i586.rpm Internationalized text layout and rendering system - cairo
libpangoft2-gir1.0-1.38.1-1-omv2015.0.i586.rpm GObject Introspection interface description for pango - ft2
libpangoft2_1.0-devel-1.38.1-1-omv2015.0.i586.rpm Internationalized text layout and rendering system - ft2
libpangoft2_1.0_0-1.38.1-1-omv2015.0.i586.rpm Internationalized text layout and rendering system - ft2
libpangomm-devel-2.38.1-1-omv2015.0.i586.rpm Headers and development files of pangomm
libpangomm1.4_1-2.38.1-1-omv2015.0.i586.rpm C++ interface for the pango library
libpangox-devel-0.0.2-9-omv2015.0.i586.rpm Compatibility library providing the obsolete pangox library
Advertisement
Advertisement