libncp2.3-2.2.6-24-omv2015.0.i586.rpm


Advertisement

Description

libncp2.3 - Library associated with ncpfs

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libncp2.3-2.2.6-24-omv2015.0.i586.rpm
Package name libncp2.3
Package version 2.2.6
Package release 24-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage ftp://platan.vc.cvut.cz/pub/linux/ncpfs/
License GPLv2+
Maintainer -
Download size 126.93 KB
Installed size 312.92 KB
This library is mandatory for ncpfs and ipxutils to run.

Alternatives

Package Version Architecture Repository
libncp2.3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -

Provides

Name Value
libncp.so.2.3 -
libncp.so.2.3(NCPFS.2.2.0.17) -
libncp.so.2.3(NCPFS.2.2.0.18) -
libncp.so.2.3(NCPFS.INTERNAL) -
libncp.so.2.3(NCPFS.MPILIB) -
libncp.so.2.3(NCPFS_2.2.0.19) -
libncp.so.2.3(NCPFS_2.2.1) -
libncp.so.2.3(NCPFS_2.2.4) -
libncp.so.2.3(NCPFS_2.2.7) -
libncp2.3 == 2.2.6-24:2015.0
pam_ncp_auth.so -

Obsoletes

Name Value
libncpfs2.3 < 2.2.6-14

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libncp2.3-2.2.6-24-omv2015.0.i586.rpm
Source Package ncpfs-2.2.6-24.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libncp2.3 rpm package:
    # urpmi libncp2.3

Files

Path
/lib/security/pam_ncp_auth.so
/usr/lib/libncp.so.2.3
/usr/lib/libncp.so.2.3.0

Changelog

2015-12-16 - Crispin Boylan <crisb@mandriva.org> 2.2.6-24
- (1f72567) Disable lto

See Also

Package Description
libncurses-devel-6.0-0.20160625.12-omv2015.0.i586.rpm The development files for applications which use ncurses
libncurses6-6.0-0.20160625.12-omv2015.0.i586.rpm The development files for applications which use ncurses
libncursesw6-6.0-0.20160625.12-omv2015.0.i586.rpm Ncurses libraries which support UTF8
libndp-devel-1.3-0.5-omv2015.0.i586.rpm Libraries and header files for libndp development
libndp-devel-1.6-1-omv2015.0.i586.rpm Libraries and header files for libndp development
libndp0-1.3-0.5-omv2015.0.i586.rpm Library for Neighbor Discovery Protocol
libndp0-1.6-1-omv2015.0.i586.rpm Library for Neighbor Discovery Protocol
libndr-devel-4.4.3-1-omv2015.0.i586.rpm Development files for Network Data Representation library from Samba
libndr-devel-4.4.5-1-omv2015.0.i586.rpm Development files for Network Data Representation library from Samba
libndr0-4.4.3-1-omv2015.0.i586.rpm Network Data Representation library from Samba
libndr0-4.4.5-1-omv2015.0.i586.rpm Network Data Representation library from Samba
libneon-devel-0.30.1-3.1-omv2015.0.i586.rpm Headers for developing programs that will use neon
libneon27-0.30.1-3.1-omv2015.0.i586.rpm Shared library for Neon
libnepomukcleaner4-4.14.3-7-omv2015.0.i586.rpm Nepomuk cleaner library
libnepomukcore4-4.14.3-7-omv2015.0.i586.rpm Nepomuk core library
Advertisement
Advertisement