libmad0-0.15.1b-27-omv2015.0.i586.rpm


Advertisement

Description

libmad0 - High-quality MPEG Audio Decoder

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libmad0
Package version 0.15.1b
Package release 27-omv2015.0
Package architecture i586
Package type rpm
Installed size 107.20 KB
Download size 60.03 KB
Official Mirror abf-downloads.openmandriva.org
MAD is a high-quality MPEG audio decoder. It currently supports MPEG-1
and the MPEG-2  extension to Lower Sampling Frequencies, as well as the
so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II,
and Layer III a.k.a. MP3) are fully implemented.
MAD does not yet support MPEG-2 multichannel audio (although it should
be backward compatible with such streams) nor does it currently support AAC.
MAD has the following special features:
* 24-bit PCM output
* 100% fixed-point (integer) computation
* completely new implementation based on the ISO/IEC standards

Alternatives

Package Version Architecture Repository
libmad0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -

Provides

Name Value
libmad == 0.15.1b-27
libmad.so.0 -
libmad0 == 0.15.1b-27:2015.0

Download

Type URL
Binary Package libmad0-0.15.1b-27-omv2015.0.i586.rpm
Source Package mad-0.15.1b-27.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libmad0 rpm package:
    # urpmi libmad0

Files

Path
/usr/lib/libmad.so.0
/usr/lib/libmad.so.0.2.1
/usr/share/doc/libmad0/COPYING

See Also

Package Description
libmagic-devel-5.26-4-omv2015.0.i586.rpm Development files to build applications that handle magic files
libmagic-devel-5.28-1-omv2015.0.i586.rpm Development files to build applications that handle magic files
libmagic-static-devel-5.26-4-omv2015.0.i586.rpm Static library to build applications that handle magic files
libmagic-static-devel-5.28-1-omv2015.0.i586.rpm Static library to build applications that handle magic files
libmagic1-5.26-4-omv2015.0.i586.rpm Shared library for handling magic files
libmagic1-5.28-1-omv2015.0.i586.rpm Shared library for handling magic files
libmagick-devel-6.9.2.4-3-omv2015.0.i586.rpm Development libraries and header files for ImageMagick app development
libmaildir4-4.14.10-4-omv2015.0.i586.rpm KDE 4 library
libmaildir5-16.04.1-1-omv2015.0.i586.rpm KDE library for handling maildir spools
libmaildir5-16.04.3-1-omv2015.0.i586.rpm KDE library for handling maildir spools
libmailtransport4-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libmal-devel-0.44.1-15-omv2015.0.i586.rpm Development tools for programs which will use the libmal library
libmal-malsync-0.44.1-15-omv2015.0.i586.rpm Utility to update Palms from Avantgo and MobileLink web site
libmal1-0.44.1-15-omv2015.0.i586.rpm MAL library for AvantGo
libmalaga-devel-7.12-18-omv2015.0.i586.rpm Headers and development libraries for Malaga development
Advertisement
Advertisement