liblibgl_plugin0-0.99-0.beta19.4-omv2015.0.i586.rpm


Advertisement

Description

liblibgl_plugin0 - Text mode graphics library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename liblibgl_plugin0-0.99-0.beta19.4-omv2015.0.i586.rpm
Package name liblibgl_plugin0
Package version 0.99
Package release 0.beta19.4-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://caca.zoy.org/wiki/libcaca
License GPLv2
Maintainer -
Download size 4.69 KB
Installed size 5.22 KB
This package contains the shared library libgl_plugin.

Alternatives

Package Version Architecture Repository
liblibgl_plugin0 - - -

Provides

Name Value
libgl_plugin.so.0 -
liblibgl_plugin0 == 0.99-0.beta19.4:2015.0

Conflicts

Name Value
libcaca0 < 0.99-0.beta17.4

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package liblibgl_plugin0-0.99-0.beta19.4-omv2015.0.i586.rpm
Source Package libcaca-0.99-0.beta19.4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblibgl_plugin0 rpm package:
    # urpmi liblibgl_plugin0

Files

Path
/usr/lib/caca/libgl_plugin.so.0
/usr/lib/caca/libgl_plugin.so.0.0.0

See Also

Package Description
liblibgsf-gir1-1.14.34-5-omv2015.0.i586.rpm GObject Introspection interface description for libgsf
liblibgsf-gir1-1.14.39-1-omv2015.0.i586.rpm GObject Introspection interface description for libgsf
libliblogsys4-1.2.8-13-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
liblibpload4-1.2.8-13-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
liblibx11_plugin0-0.99-0.beta19.4-omv2015.0.i586.rpm Text mode graphics library
liblightdm-gir1-1.17.5-2-omv2015.0.i586.rpm Typelib file for liblightdm-1
liblightdm-gobject-devel-1.17.5-2-omv2015.0.i586.rpm LightDM client library (development files)
liblightdm-gobject1_0-1.17.5-2-omv2015.0.i586.rpm LightDM GObject client library
liblightdm-qt-devel-1.17.5-2-omv2015.0.i586.rpm LightDM client library (development files)
liblightdm-qt3_0-1.17.5-2-omv2015.0.i586.rpm LightDM Qt client library
liblilv-devel-0.22.0-1-omv2015.0.i586.rpm Headers for the lilv LV2 library
liblilv0-0.22.0-1-omv2015.0.i586.rpm LV2 plugin library for applications and hosts
liblink-grammar-devel-4.8.5-5-omv2015.0.i586.rpm Support files necessary to compile applications with link-grammar
liblink-grammar4-4.8.5-5-omv2015.0.i586.rpm A syntactic parser of English
liblinphone-devel-3.9.1-3-omv2015.0.i586.rpm Header files and static libraries from linphone
Advertisement
Advertisement