libkwavegui0-0.9.1-1-omv2015.0.i586.rpm


Advertisement

Description

libkwavegui0 - Libraries needed by kwave

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libkwavegui0-0.9.1-1-omv2015.0.i586.rpm
Package name libkwavegui0
Package version 0.9.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://kwave.sourceforge.net/
License GPLv2+
Maintainer -
Download size 122.16 KB
Installed size 422.07 KB
Libraries needed for kwave.

Alternatives

Package Version Architecture Repository
libkwavegui0-0.8.10-2-omv2015.0.i586.rpm 0.8.10 i586 OpenMandriva Contrib Release
libkwavegui0 - - -

Requires

Name Value
libKF5ConfigCore.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5KIOFileWidgets.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libkwave.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libkwavegui.so.0 -
libkwavegui0 == 1:0.9.1-1:2015.0

Conflicts

Name Value
libkwave0 < 0.8.10

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libkwavegui0-0.9.1-1-omv2015.0.i586.rpm
Source Package kwave-0.9.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkwavegui0 rpm package:
    # urpmi libkwavegui0

Files

Path
/usr/lib/libkwavegui.so.0
/usr/lib/libkwavegui.so.0.9.1

See Also

Package Description
libkwin4_effect_builtins1-5.6.5-1-omv2015.0.i586.rpm KWin effect library
libkwin5-5.6.5-1-omv2015.0.i586.rpm The kwin library, a part of kwin
libkwineffects1-4.11.22-7-omv2015.0.i586.rpm KDE 4 core library
libkwinglesutils1-4.11.22-7-omv2015.0.i586.rpm Gles2 runtime library for kwin
libkwinglutils1-4.11.22-7-omv2015.0.i586.rpm KDE 4 core library
libkwinglutils8-5.6.5-1-omv2015.0.i586.rpm KWin GL utils library
libkwinxrenderutils8-5.6.5-1-omv2015.0.i586.rpm KWin XRender utils library
libkworkspace4-4.11.22-7-omv2015.0.i586.rpm KDE 4 core library
libkworkspace5_5-5.6.5-2-omv2015.0.i586.rpm The kworkspace5 library, a part of plasma-workspace
libkxmlrpcclient4-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libkyahoo1-16.04.3-1-omv2015.0.i586.rpm Kopete shared library
liblangtag-devel-0.5.8-1-omv2015.0.i586.rpm Development files for liblangtag
liblangtag1-0.5.8-1-omv2015.0.i586.rpm An interface library to access tags for identifying languages
liblapack-devel-3.6.0-1-omv2015.0.i586.rpm LAPACK static library
liblapack-devel-3.6.1-1-omv2015.0.i586.rpm LAPACK static library
Advertisement
Advertisement