libkgapi-5.1.0-4-omv2015.0.i586.rpm


Advertisement

Description

libkgapi - Library to access various Google services via their public API

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libkgapi
Package version 5.1.0
Package release 4-omv2015.0
Package architecture i586
Package type rpm
Installed size 326.37 KB
Download size 34.61 KB
Official Mirror abf-downloads.openmandriva.org
LibKGAPI (previously called LibKGoogle) is a C++ library that implements APIs
for various Google services.
Currently supported APIs:
- Calendar API v3 (https://developers.google.com/google-apps/calendar)
- Contacts API v3 (https://developers.google.com/google-apps/contacts/v3/)
- Tasks API v1 (https://developers.google.com/google-apps/tasks)
- Latitude API v1 (https://developers.google.com/latitude/v1/)
- Static Google Maps API v2
(https://developers.google.com/maps/documentation/staticmaps/)
- Drive API v2 (https://developers.google.com/drive/v2/reference)

Alternatives

Package Version Architecture Repository
libkgapi-17.12.2-1-omv2015.0.x86_64.rpm 17.12.2 x86_64 OpenMandriva Main Updates
libkgapi-17.12.2-1-omv2015.0.i586.rpm 17.12.2 i586 OpenMandriva Main Updates
libkgapi-5.1.0-4-omv2015.0.x86_64.rpm 5.1.0 x86_64 OpenMandriva Main Release
libkgapi - - -

Provides

Name Value
libkgapi == 5.1.0-4:2015.0

Download

Type URL
Binary Package libkgapi-5.1.0-4-omv2015.0.i586.rpm
Source Package libkgapi-5.1.0-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkgapi rpm package:
    # urpmi libkgapi

Files

Path
/etc/xdg/libkgapi.categories
/usr/share/locale/ar/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ast/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/bs/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ca/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ca@valencia/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/cs/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/da/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/de/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/el/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/en_GB/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/es/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/et/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/fi/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/fr/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ga/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/gl/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/hu/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/it/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ja/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/kk/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/km/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ko/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/lt/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/mr/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/nb/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/nds/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/nl/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/pl/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/pt/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/pt_BR/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ro/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ru/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/sk/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/sl/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/sv/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/tr/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/ug/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/uk/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/zh_CN/LC_MESSAGES/libkgapi_qt.qm
/usr/share/locale/zh_TW/LC_MESSAGES/libkgapi_qt.qm

See Also

Package Description
libkgapi2_2-2.2.0-4-omv2015.0.i586.rpm Runtime library for libkgapi2
libkgeomap-common-16.04.3-1-omv2015.0.i586.rpm Data files for browsing and arranging photos on a map library
libkgetcore4-16.04.3-2-omv2015.0.i586.rpm Shared library for KGet
libkholidays4-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libkhotkeysprivate4-4.11.22-7-omv2015.0.i586.rpm KDE 4 core library
libkhotkeysprivate5-5.6.5-1-omv2015.0.i586.rpm The khotkeysprivate library, a part of khotkeys
libkhtml5-4.14.20-1-omv2015.0.i586.rpm KDE 4 core library
libkhtml5-4.14.22-1-omv2015.0.i586.rpm KDE 4 core library
libkidletime4-4.14.20-1-omv2015.0.i586.rpm KDE 4 library
libkidletime4-4.14.22-1-omv2015.0.i586.rpm KDE 4 library
libkimap4-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libkimproxy4-4.14.20-1-omv2015.0.i586.rpm KDE 4 core library
libkimproxy4-4.14.22-1-omv2015.0.i586.rpm KDE 4 core library
libkinoextensions-devel-0.3.2-20070731.16-omv2015.0.i586.rpm Development libraries for smilutils
libkinoextensions0-0.3.2-20070731.16-omv2015.0.i586.rpm Dynamic library from smilutils
Advertisement
Advertisement