libkde4-style-qtcurve-1.8.18-6.20160713.1-omv2015.0.i586.rpm


Advertisement

Description

libkde4-style-qtcurve - KDE4 libraries for QtCurve

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libkde4-style-qtcurve-1.8.18-6.20160713.1-omv2015.0.i586.rpm
Package name libkde4-style-qtcurve
Package version 1.8.18
Package release 6.20160713.1-omv2015.0
Package architecture i586
Package type rpm
Category Graphical desktop/KDE
Homepage https://github.com/KDE/QtCurve
License GPLv2+
Maintainer -
Download size 417.39 KB
Installed size 1.64 MB
KDE4 libraries for QtCurve.

Alternatives

Package Version Architecture Repository
libkde4-style-qtcurve-1.8.18-5-omv2015.0.i586.rpm 1.8.18 i586 OpenMandriva Main Release
libkde4-style-qtcurve - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtSvg.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libkdecorations.so.4 -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libqtcurve-utils.so.2 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -

Provides

Name Value
kstyle_qtcurve_config.so -
kwin3_qtcurve.so -
kwin_qtcurve_config.so -
libkde4-style-qtcurve == 1.8.18-6.20160713.1:2015.0
qtcurve.so -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libkde4-style-qtcurve-1.8.18-6.20160713.1-omv2015.0.i586.rpm
Source Package qtcurve-1.8.18-6.20160713.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkde4-style-qtcurve rpm package:
    # urpmi libkde4-style-qtcurve

Files

Path
/usr/lib/kde4/kstyle_qtcurve_config.so
/usr/lib/kde4/kwin3_qtcurve.so
/usr/lib/kde4/kwin_qtcurve_config.so
/usr/lib/kde4/plugins/styles/qtcurve.so

See Also

Package Description
libkdeclarative5-4.14.20-1-omv2015.0.i586.rpm KDE 4 library
libkdeclarative5-4.14.22-1-omv2015.0.i586.rpm KDE 4 library
libkdeconnectcore0-0.9-3-omv2015.0.i586.rpm Shared library for KDE Connect
libkdeconnectinterfaces0-0.9-3-omv2015.0.i586.rpm Shared library for KDE Connect
libkdeconnectpluginkcm0-0.9-3-omv2015.0.i586.rpm Shared library for kdeconnect
libkdecorations2-devel-5.6.5-1-omv2015.0.i586.rpm Development files for kdecoration
libkdecorations2_5-5.6.5-1-omv2015.0.i586.rpm The kdecorations2 library, a part of kdecoration
libkdecorations2private5-5.6.5-1-omv2015.0.i586.rpm The kdecorations2private library, a part of kdecoration
libkdecorations4-4.11.22-7-omv2015.0.i586.rpm KDE 4 core library
libkdecore5-4.14.20-1-omv2015.0.i586.rpm KDE 4 core library
libkdecore5-4.14.22-1-omv2015.0.i586.rpm KDE 4 core library
libkdeedu-devel-16.04.3-1-omv2015.0.i586.rpm Devel stuff for libkdeedu
libkdefakes5-4.14.20-1-omv2015.0.i586.rpm KDE 4 core library
libkdefakes5-4.14.22-1-omv2015.0.i586.rpm KDE 4 core library
libkdegames-common-16.04.3-1-omv2015.0.noarch.rpm Common files needed by KDE games
Advertisement
Advertisement