libgsasl-devel-1.8.0-5-omv2015.0.i586.rpm


Advertisement

Description

libgsasl-devel - Implementation of the Simple Authentication and Security Layer framework

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libgsasl-devel
Package version 1.8.0
Package release 5-omv2015.0
Package architecture i586
Package type rpm
Installed size 36.64 KB
Download size 10.99 KB
Official Mirror abf-downloads.openmandriva.org
GNU SASL is an implementation of the Simple Authentication and
Security Layer framework and a few common SASL mechanisms. SASL
is used by network servers (e.g., IMAP, SMTP) to request
authentication from clients, and in clients to authenticate against
servers.

Alternatives

Package Version Architecture Repository
libgsasl-devel - - -

Requires

Name Value
libgsasl7 == 1.8.0

Provides

Name Value
devel(libgsasl) -
libgsasl-devel == 1.8.0-5
libgsasl-devel == 1.8.0-5:2015.0
pkgconfig(libgsasl) == 1.8.0

Download

Type URL
Binary Package libgsasl-devel-1.8.0-5-omv2015.0.i586.rpm
Source Package libgsasl-1.8.0-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgsasl-devel rpm package:
    # urpmi libgsasl-devel

Files

Path
/usr/include/gsasl-compat.h
/usr/include/gsasl-mech.h
/usr/include/gsasl.h
/usr/lib/libgsasl.so
/usr/lib/pkgconfig/libgsasl.pc

Changelog

2015-12-14 - Crispin Boylan <crisb@mandriva.org> 1.8.0-5
- (b6a6f71) No rebuild conf

See Also

Package Description
libgsasl7-1.8.0-5-omv2015.0.i586.rpm Implementation of the Simple Authentication and Security Layer framework
libgsettings-desktop-schemas-gir3.0-3.18.1-3-omv2015.0.i586.rpm GObject Introspection interface description for gsettings-desktop-schemas
libgsf-1-devel-1.14.34-5-omv2015.0.i586.rpm Support files necessary to compile applications with libgsf
libgsf-1-devel-1.14.39-1-omv2015.0.i586.rpm Support files necessary to compile applications with libgsf
libgsf-1.14.34-5-omv2015.0.i586.rpm GNOME Structured File library
libgsf-1.14.39-1-omv2015.0.i586.rpm GNOME Structured File library
libgsf-1_114-1.14.34-5-omv2015.0.i586.rpm GNOME Structured File library
libgsf-1_114-1.14.39-1-omv2015.0.i586.rpm GNOME Structured File library
libgsl-devel-1.16-10-omv2015.0.i586.rpm Development files for Scientific Library
libgsl0-1.16-10-omv2015.0.i586.rpm Shared libraries for Scientific Library
libgslcblas0-1.16-10-omv2015.0.i586.rpm Shared libraries for Scientific Library
libgsm-devel-1.0.13-21-omv2015.0.i586.rpm Development libraries for a GSM speech compressor
libgsm1-1.0.13-21-omv2015.0.i586.rpm Shared libraries for GSM speech compressor
libgsmext1-1.11-15-omv2015.0.i586.rpm Dynamic libraries from gsmlib
libgsmlib-devel-1.11-15-omv2015.0.i586.rpm Header files and static libraries from gsmlib
Advertisement
Advertisement