libgpg-error-static-devel-1.20-1.1-omv2015.0.i586.rpm


Advertisement

Description

libgpg-error-static-devel - Library files needed for linking statically to libgpg-error

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libgpg-error-static-devel-1.20-1.1-omv2015.0.i586.rpm
Package name libgpg-error-static-devel
Package version 1.20
Package release 1.1-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://www.gnupg.org/
License LGPLv2+
Maintainer -
Download size 81.01 KB
Installed size 404.54 KB
Library files needed for linking statically to libgpg-error

Alternatives

Package Version Architecture Repository
libgpg-error-static-devel-1.29-1-omv2015.0.i586.rpm 1.29 i586 OpenMandriva Main Updates
libgpg-error-static-devel-1.24-1-omv2015.0.i586.rpm 1.24 i586 OpenMandriva Main Release
libgpg-error-static-devel - - -

Requires

Name Value
libgpg-error-devel == 1.20-1.1:2015.0

Provides

Name Value
libgpg-error-static-devel == 1.20-1.1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgpg-error-static-devel-1.20-1.1-omv2015.0.i586.rpm
Source Package libgpg-error-1.20-1.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgpg-error-static-devel rpm package:
    # urpmi libgpg-error-static-devel

Files

Path
/usr/lib/libgpg-error.a

See Also

Package Description
libgpg-error0-1.20-1.1-omv2015.0.i586.rpm Library containing common error values for GnuPG components
libgpg-error0-1.24-1-omv2015.0.i586.rpm Library containing common error values for GnuPG components
libgpgme++2-4.14.10-6-omv2015.0.i586.rpm KDE 4 core library
libgpgme-devel-1.6.0-3-omv2015.0.i586.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
libgpgme11-1.6.0-3-omv2015.0.i586.rpm GnuPG Made Easy (GPGME)
libgpgme_pthread11-1.6.0-3-omv2015.0.i586.rpm GnuPG Made Easy (GPGME)
libgphoto-common-2.5.10-1-omv2015.0.i586.rpm Non-library files for the "libgphoto2_6" library
libgphoto-common-2.5.9-1-omv2015.0.i586.rpm Non-library files for the "libgphoto2_6" library
libgphoto-devel-2.5.10-1-omv2015.0.i586.rpm Headers and links to compile against the "libgphoto2_6" library
libgphoto-devel-2.5.9-1-omv2015.0.i586.rpm Headers and links to compile against the "libgphoto2_6" library
libgphoto2_6-2.5.10-1-omv2015.0.i586.rpm Library to access to digital cameras
libgphoto2_6-2.5.9-1-omv2015.0.i586.rpm Library to access to digital cameras
libgphoto2_port12-2.5.10-1-omv2015.0.i586.rpm Library to access to digital cameras
libgphoto2_port12-2.5.9-1-omv2015.0.i586.rpm Library to access to digital cameras
libgpm-devel-1.99.7-5-omv2015.0.i586.rpm Libraries and header files for developing mouse driven programs
Advertisement
Advertisement