libgnutls-openssl27-3.4.14-1-omv2015.0.i586.rpm


Advertisement

Description

libgnutls-openssl27 - Library providing a secure layer (SSL)

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libgnutls-openssl27-3.4.14-1-omv2015.0.i586.rpm
Package name libgnutls-openssl27
Package version 3.4.14
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnutls.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 16.71 KB
Installed size 33.70 KB
This package contains a shared library for gnutls.

Alternatives

Package Version Architecture Repository
libgnutls-openssl27-3.4.8-1-omv2015.0.i586.rpm 3.4.8 i586 OpenMandriva Main Release
libgnutls-openssl27 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -

Provides

Name Value
libgnutls-openssl.so.27 -
libgnutls-openssl27 == 3.4.14-1:2015.0

Obsoletes

Name Value
libgnutls-ssl27 < 3.1.9.1-3

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgnutls-openssl27-3.4.14-1-omv2015.0.i586.rpm
Source Package gnutls-3.4.14-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnutls-openssl27 rpm package:
    # urpmi libgnutls-openssl27

Files

Path
/usr/lib/libgnutls-openssl.so.27
/usr/lib/libgnutls-openssl.so.27.0.2

See Also

Package Description
libgnutls30-3.4.14-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutls30-3.4.8-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.4.14-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.4.8-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgo-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm Go development libraries
libgo-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm Go development libraries
libgo-static-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm Static Go libraries
libgo-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm Static Go libraries
libgo7-5.3.1_2016.03-2-omv2015.0.i586.rpm Go runtime libraries
libgo7-5.4.1_2016.06-2-omv2015.0.i586.rpm Go runtime libraries
libgoa-backend1.0_1-3.18.3-1-omv2015.0.i586.rpm Runtime libraries for gnome-online-accounts
libgoa-devel-3.18.3-1-omv2015.0.i586.rpm Development files for gnome-online-accounts
libgoa-gir1.0-3.18.3-1-omv2015.0.i586.rpm GObject introspection interface for gnome-online-accounts
libgoa1.0_0-3.18.3-1-omv2015.0.i586.rpm Runtime libraries for gnome-online-accounts
libgobject2.0_0-2.46.2-2-omv2015.0.i586.rpm Data files used by glib
Advertisement
Advertisement