libgnutls-devel-3.4.8-1-omv2015.0.i586.rpm


Advertisement

Description

libgnutls-devel - Development files for gnutls

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package name libgnutls-devel
Package version 3.4.8
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 264.61 KB
Download size 50.70 KB
Official Mirror abf-downloads.openmandriva.org
This package contains all necessary files to compile or develop
programs/libraries that use gnutls.

Alternatives

Package Version Architecture Repository
libgnutls-devel-3.6.6-0.1-omv2015.0.i586.rpm 3.6.6 i586 OpenMandriva Main Updates
libgnutls-devel-3.4.14-1-omv2015.0.i586.rpm 3.4.14 i586 OpenMandriva Main Release
libgnutls-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libgmp) -
devel(libhogweed) -
devel(libidn) -
devel(libnettle) -
devel(libp11-kit) -
devel(libstdc++) -
devel(libtasn1) -
devel(libz) -
gnutls == 3.4.8-1
libgnutls-openssl27 == 3.4.8-1
libgnutls30 == 3.4.8-1
libgnutlsxx28 == 3.4.8-1

Provides

Name Value
devel(libgnutls) -
devel(libgnutls-openssl) -
devel(libgnutlsxx) -
gnutls-devel == 3.4.8-1
libgnutls-devel == 3.4.8-1:2015.0
pkgconfig(gnutls) == 3.4.8

Download

Type URL
Binary Package libgnutls-devel-3.4.8-1-omv2015.0.i586.rpm
Source Package gnutls-3.4.8-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnutls-devel rpm package:
    # urpmi libgnutls-devel

Files

Path
/usr/include/gnutls/abstract.h
/usr/include/gnutls/compat.h
/usr/include/gnutls/crypto.h
/usr/include/gnutls/dtls.h
/usr/include/gnutls/gnutls.h
/usr/include/gnutls/gnutlsxx.h
/usr/include/gnutls/ocsp.h
/usr/include/gnutls/openpgp.h
/usr/include/gnutls/openssl.h
/usr/include/gnutls/pkcs11.h
/usr/include/gnutls/pkcs12.h
/usr/include/gnutls/pkcs7.h
/usr/include/gnutls/self-test.h
/usr/include/gnutls/system-keys.h
/usr/include/gnutls/tpm.h
/usr/include/gnutls/urls.h
/usr/include/gnutls/x509-ext.h
/usr/include/gnutls/x509.h
/usr/lib/libgnutls-openssl.so
/usr/lib/libgnutls.so
/usr/lib/libgnutlsxx.so
/usr/lib/pkgconfig/gnutls.pc

Changelog

2016-01-11 - Crispin Boylan <crisb@mandriva.org> 3.4.8-1
- (0bf1c24) 3.4.8
2016-01-07 - Crispin Boylan <crisb@mandriva.org> 3.4.7-1
- (ca810d8) 3.4.7
2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 3.4.1-2
- (07c24fc) MassBuild#774: Increase release tag
2015-05-27 - Bernhard Rosenkr?nzer <bero@lindev.ch> 3.4.1-1
- (71da85a) 3.4.1
2015-03-21 - Crispin Boylan <crisb@mandriva.org> 3.3.13-1
- (b1c4a39) 3.3.13
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 3.2.20-2
- (e4045fa) MassBuild#609: Increase release tag
2014-11-12 - Bernhard Rosenkr?nzer <bero@lindev.ch> 3.2.20-1
- (a6e3b41) 3.2.20
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 3.2.15-3
- (3221604) MassBuild#451: Increase release tag
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 3.2.15-2
- (12bb5e3) MassBuild#436: Increase release tag
2014-06-02 - Crispin Boylan <crisb@mandriva.org> 3.2.15-1
- (dda688a) 3.2.15

See Also

Package Description
libgnutls-openssl27-3.4.14-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutls-openssl27-3.4.8-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutls30-3.4.14-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutls30-3.4.8-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.4.14-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.4.8-1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgo-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm Go development libraries
libgo-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm Go development libraries
libgo-static-devel-5.3.1_2016.03-2-omv2015.0.i586.rpm Static Go libraries
libgo-static-devel-5.4.1_2016.06-2-omv2015.0.i586.rpm Static Go libraries
libgo7-5.3.1_2016.03-2-omv2015.0.i586.rpm Go runtime libraries
libgo7-5.4.1_2016.06-2-omv2015.0.i586.rpm Go runtime libraries
libgoa-backend1.0_1-3.18.3-1-omv2015.0.i586.rpm Runtime libraries for gnome-online-accounts
libgoa-devel-3.18.3-1-omv2015.0.i586.rpm Development files for gnome-online-accounts
libgoa-gir1.0-3.18.3-1-omv2015.0.i586.rpm GObject introspection interface for gnome-online-accounts
Advertisement
Advertisement