libgnomecups1.0_1-0.2.3-19-omv2015.0.i586.rpm


Advertisement

Description

libgnomecups1.0_1 - GNOME library for CUPS integration

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libgnomecups1.0_1-0.2.3-19-omv2015.0.i586.rpm
Package name libgnomecups1.0_1
Package version 0.2.3
Package release 19-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnome.org/
License LGPLv2
Maintainer -
Download size 22.14 KB
Installed size 58.18 KB
GNOME library for CUPS integration

Alternatives

Package Version Architecture Repository
libgnomecups1.0_1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libcups.so.2 -
libdbus-1.so.3 -
libdbus-glib-1.so.2 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
libgnomecups-1.0.so.1 -
libgnomecups1.0_1 == 0.2.3-19:2015.0

Obsoletes

Name Value
libgnomecups-1.0_1 < 0.2.3-11

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgnomecups1.0_1-0.2.3-19-omv2015.0.i586.rpm
Source Package libgnomecups-0.2.3-19.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnomecups1.0_1 rpm package:
    # urpmi libgnomecups1.0_1

Files

Path
/usr/lib/libgnomecups-1.0.so.1
/usr/lib/libgnomecups-1.0.so.1.0.0

See Also

Package Description
libgnomekbd-common-3.6.0-10-omv2015.0.i586.rpm Files used by GNOME keyboard libraries
libgnomekbd-devel-3.6.0-10-omv2015.0.i586.rpm Development libraries, include files for GNOME
libgnomekbd-gir3.0-3.6.0-10-omv2015.0.i586.rpm GObject Introspection interface library for libgnomekbd
libgnomekbd8-3.6.0-10-omv2015.0.i586.rpm Dynamic libraries for GNOME applications
libgnomekbdui8-3.6.0-10-omv2015.0.i586.rpm Dynamic libraries for GNOME applications
libgnt0-2.10.11-3-omv2015.0.i586.rpm The libgnt library for the Finch IM client
libgnt0-2.10.12-1-omv2015.0.i586.rpm The libgnt library for the Finch IM client
libgnucash-devel-2.6.11-1-omv2015.0.i586.rpm Libraries needed to develop for gnucash
libgnucash-devel-2.6.13-1-omv2015.0.i586.rpm Libraries needed to develop for gnucash
libgnucash0-2.6.11-1-omv2015.0.i586.rpm Libraries for gnucash
libgnucash0-2.6.13-1-omv2015.0.i586.rpm Libraries for gnucash
libgnustep-base-devel-1.24.9-1-omv2015.0.i586.rpm Header files and static libraries from gnustep-base
libgnustep-base1.24-1.24.9-1-omv2015.0.i586.rpm Dynamic libraries from gnustep-base
libgnustep-gui-devel-0.24.1-2-omv2015.0.i586.rpm Header files and development library from gnustep-gui
libgnustep-gui0.24-0.24.1-2-omv2015.0.i586.rpm Dynamic libraries from gnustep-gui
Advertisement
Advertisement