libgnome-vfs2_0-2.24.4-18-omv2015.0.i586.rpm


Advertisement

Description

libgnome-vfs2_0 - GNOME virtual file-system libraries

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libgnome-vfs2_0-2.24.4-18-omv2015.0.i586.rpm
Package name libgnome-vfs2_0
Package version 2.24.4
Package release 18-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnome.org/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 136.28 KB
Installed size 409.84 KB
This package contains the main GNOME VFS libraries, which is required
by the basic GNOME 2 system.

Alternatives

Package Version Architecture Repository
libgnome-vfs2_0 - - -

Requires

Name Value
libavahi-client.so.3 -
libavahi-common.so.3 -
libavahi-glib.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdbus-glib-1.so.2 -
libgconf-2.so.4 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libresolv.so.2 -
libresolv.so.2(GLIBC_2.2) -
libssl.so.1.0.0 -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.6.0) -

Provides

Name Value
libgnome-vfs2_0 == 2.24.4-18:2015.0
libgnomevfs-2.so.0 -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgnome-vfs2_0-2.24.4-18-omv2015.0.i586.rpm
Source Package gnome-vfs2-2.24.4-18.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnome-vfs2_0 rpm package:
    # urpmi libgnome-vfs2_0

Files

Path
/usr/lib/libgnomevfs-2.so.0
/usr/lib/libgnomevfs-2.so.0.2400.4

See Also

Package Description
libgnomecanvas-2.30.3-18-omv2015.0.i586.rpm GnomeCanvas widget
libgnomecanvas2-devel-2.30.3-18-omv2015.0.i586.rpm Development libraries and include files for GnomeCanvas widget
libgnomecanvas2_0-2.30.3-18-omv2015.0.i586.rpm GnomeCanvas widget
libgnomecanvasmm2.6-devel-2.26.0-16-omv2015.0.i586.rpm Headers and development files of GNOME 2 canvas library
libgnomecanvasmm2.6-doc-2.26.0-16-omv2015.0.i586.rpm Documentation of libgnomecanvasmm library
libgnomecanvasmm2.6_1-2.26.0-16-omv2015.0.i586.rpm A C++ interface for GNOME 2 canvas library
libgnomecups-0.2.3-19-omv2015.0.i586.rpm GNOME library for CUPS integration
libgnomecups-devel-0.2.3-19-omv2015.0.i586.rpm GNOME library for CUPS integration
libgnomecups1.0_1-0.2.3-19-omv2015.0.i586.rpm GNOME library for CUPS integration
libgnomekbd-common-3.6.0-10-omv2015.0.i586.rpm Files used by GNOME keyboard libraries
libgnomekbd-devel-3.6.0-10-omv2015.0.i586.rpm Development libraries, include files for GNOME
libgnomekbd-gir3.0-3.6.0-10-omv2015.0.i586.rpm GObject Introspection interface library for libgnomekbd
libgnomekbd8-3.6.0-10-omv2015.0.i586.rpm Dynamic libraries for GNOME applications
libgnomekbdui8-3.6.0-10-omv2015.0.i586.rpm Dynamic libraries for GNOME applications
libgnt0-2.10.11-3-omv2015.0.i586.rpm The libgnt library for the Finch IM client
Advertisement
Advertisement