libgee2-devel-0.6.8-9-omv2015.0.i586.rpm


Advertisement

Description

libgee2-devel - Libraries and include files for developing with libgee

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libgee2-devel-0.6.8-9-omv2015.0.i586.rpm
Package name libgee2-devel
Package version 0.6.8
Package release 9-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://live.gnome.org/Libgee
License LGPLv2+
Maintainer -
Download size 34.30 KB
Installed size 305.64 KB
This package provides the necessary development libraries and include
files to allow you to develop with libgee.

Alternatives

Package Version Architecture Repository
libgee2-devel - - -

Requires

Name Value
devel(libglib-2.0) -
devel(libgobject-2.0) -
libgee-gir1.0 == 0.6.8
libgee2 == 0.6.8
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -

Provides

Name Value
devel(libgee) -
libgee2-devel == 0.6.8-9:2015.0
pkgconfig(gee-1.0) == 0.6.8

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgee2-devel-0.6.8-9-omv2015.0.i586.rpm
Source Package libgee0.6-0.6.8-9.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgee2-devel rpm package:
    # urpmi libgee2-devel

Files

Path
/usr/include/gee-1.0/gee.h
/usr/lib/libgee.so
/usr/lib/pkgconfig/gee-1.0.pc
/usr/share/doc/libgee2-devel/AUTHORS
/usr/share/doc/libgee2-devel/COPYING
/usr/share/doc/libgee2-devel/ChangeLog
/usr/share/doc/libgee2-devel/NEWS
/usr/share/doc/libgee2-devel/README
/usr/share/gir-1.0/Gee-1.0.gir
/usr/share/vala/vapi/gee-1.0.vapi

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 0.6.8-9
- (70bbcb4) MassBuild#774: Increase release tag

See Also

Package Description
libgegl-gir0.3-0.3.6-2-omv2015.0.i586.rpm GObject Introspection interface description for gegl
libgegl-npd0.3-0.3.6-2-omv2015.0.i586.rpm libgegl-npd library for gegl
libgegl-sc0.3-0.3.6-2-omv2015.0.i586.rpm libgegl-sc library for gegl
libgegl0.3-devel-0.3.6-2-omv2015.0.i586.rpm Header files for gegl
libgegl0.3_0-0.3.6-2-omv2015.0.i586.rpm libgegl library for gegl
libgenders-devel-1.20-9-omv2015.0.i586.rpm Development library and header files for the genders library
libgenders0-1.20-9-omv2015.0.i586.rpm Static cluster configuration database library
libgendersplusplus1-1.20-9-omv2015.0.i586.rpm Static cluster configuration database C++ library
libgeoclue-devel-0.12.99-5-omv2015.0.i586.rpm Development package for geoclue
libgeoclue0-0.12.99-5-omv2015.0.i586.rpm A modular geoinformation service
libgeocode-glib-devel-3.18.0-1-omv2015.0.i586.rpm A convenience library for the Yahoo! Place Finder APIs
libgeocode-glib-gir1.0-3.18.0-1-omv2015.0.i586.rpm A convenience library for the Yahoo! Place Finder APIs
libgeocode-glib0-3.18.0-1-omv2015.0.i586.rpm A convenience library for the Yahoo! Place Finder APIs
libgeoip-devel-1.6.3-5-omv2015.0.i586.rpm Headers and libraries needed for GeoIP development
libgeoip1-1.6.3-5-omv2015.0.i586.rpm Shared library part of GeoIP
Advertisement
Advertisement