libdigikamgui5.0.0-5.0.0-2.beta6.1-omv2015.0.i586.rpm


Advertisement

Description

libdigikamgui5.0.0 - Runtime library for digikam

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libdigikamgui5.0.0-5.0.0-2.beta6.1-omv2015.0.i586.rpm
Package name libdigikamgui5.0.0
Package version 5.0.0
Package release 2.beta6.1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.digikam.org
License GPLv2+
Maintainer -
Download size 1.73 MB
Installed size 7.88 MB
Librairie File needed by digikam

Alternatives

Package Version Architecture Repository
libdigikamgui5.0.0 - - -

Requires

Name Value
libKF5ConfigCore.so.5 -
libKF5FileMetaData.so.3 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5KIOWidgets.so.5 -
libKF5Kipi.so.31.0.0 -
libKF5Service.so.5 -
libKF5Solid.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5WindowSystem.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5WebKitWidgets.so.5 -
libQt5WebKitWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.4) -
libdigikamcore.so.5.0.0 -
libdigikamdatabase.so.5.0.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgphoto2.so.6 -
libgphoto2_port.so.12 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopencv_contrib.so.2.4 -
libopencv_core.so.2.4 -
libopencv_imgproc.so.2.4 -
libopencv_objdetect.so.2.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libdigikamgui.so.5.0.0 -
libdigikamgui5.0.0 == 2:5.0.0-2.beta6.1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libdigikamgui5.0.0-5.0.0-2.beta6.1-omv2015.0.i586.rpm
Source Package digikam-5.0.0-2.beta6.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdigikamgui5.0.0 rpm package:
    # urpmi libdigikamgui5.0.0

Files

Path
/usr/lib/libdigikamgui.so.5.0.0

See Also

Package Description
libdigikamgui5.1.0-5.1.0-1-omv2015.0.i586.rpm Runtime library for digikam
libdirac-devel-1.0.2-16-omv2015.0.i586.rpm Development files of the Dirac Video codec
libdirac_decoder0-1.0.2-16-omv2015.0.i586.rpm Shared library of the Dirac Video codec
libdirac_encoder0-1.0.2-16-omv2015.0.i586.rpm Shared library of the Dirac Video codec
libdirect1.7_6-1.7.6-4-omv2015.0.i586.rpm The direct library, a part of directfb
libdirectfb-devel-1.6.3-12-omv2015.0.i586.rpm Header files for compiling DirectFB applications
libdirectfb1.6_0-1.6.3-12-omv2015.0.i586.rpm Shared library part of DirectFB
libdirectfb1.7-devel-1.7.6-4-omv2015.0.i586.rpm Header files for compiling DirectFB applications
libdirectfb1.7_6-1.7.6-4-omv2015.0.i586.rpm Shared library part of DirectFB
libdiscid-devel-0.2.2-14-omv2015.0.i586.rpm A Library for creating MusicBrainz DiscIDs
libdiscid0-0.2.2-14-omv2015.0.i586.rpm A Library for creating MusicBrainz DiscIDs
libdistcache-devel-1.5.1-32-omv2015.0.i586.rpm Libraries and header files for building distcache-compatible software
libdistcache1-1.5.1-32-omv2015.0.i586.rpm Shared libraries for distcache
libdistcacheserver1-1.5.1-32-omv2015.0.i586.rpm Shared libraries for distcache
libdivine1.7_6-1.7.6-4-omv2015.0.i586.rpm The divine library, a part of directfb
Advertisement
Advertisement