libcups2-2.1.3-1-omv2015.0.i586.rpm


Advertisement

Description

libcups2 - Common Unix Printing System - CUPS library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libcups2-2.1.3-1-omv2015.0.i586.rpm
Package name libcups2
Package version 2.1.3
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.cups.org
License LGPLv2
Maintainer -
Download size 184.20 KB
Installed size 519.50 KB
CUPS 1.4 is fully compatible with CUPS-1.1 machines in the network and
with software built against CUPS-1.1 libraries.
The Common Unix Printing System provides a portable printing layer for
UNIX(TM) operating systems. This package contains the CUPS API library
which contains common functions used by both the CUPS daemon and all
CUPS frontends (lpr-cups, xpp, qtcups, kups, ...).
This package you need for both CUPS clients and servers. It is also
needed by Samba.

Alternatives

Package Version Architecture Repository
libcups2-2.2.9-1-omv2015.0.i586.rpm 2.2.9 i586 OpenMandriva Main Updates
libcups2-2.0.3-4-omv2015.0.i586.rpm 2.0.3 i586 OpenMandriva Main Release
libcups2 - - -

Requires

Name Value
libavahi-client.so.3 -
libavahi-common.so.3 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libgssapi_krb5.so.2 -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libz.so.1 -
libz.so.1(ZLIB_1.2.0) -

Provides

Name Value
libcups.so.2 -
libcups2 == 2.1.3-1:2015.0

Obsoletes

Name Value
libcups3 < 1.6.1-2

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libcups2-2.1.3-1-omv2015.0.i586.rpm
Source Package cups-2.1.3-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcups2 rpm package:
    # urpmi libcups2

Files

Path
/usr/lib/libcups.so.2

See Also

Package Description
libcupscgi1-2.0.3-4-omv2015.0.i586.rpm Common Unix Printing System - CUPSCGI library
libcupscgi1-2.1.3-1-omv2015.0.i586.rpm Common Unix Printing System - CUPSCGI library
libcupsfilters-devel-1.8.3-2-omv2015.0.i586.rpm Development files for the cupsfilters library, part of cups-filters
libcupsfilters1-1.8.3-2-omv2015.0.i586.rpm The cupsfilters library, part of cups-filters
libcupsimage2-2.0.3-4-omv2015.0.i586.rpm Common Unix Printing System - CUPSimage library
libcupsimage2-2.1.3-1-omv2015.0.i586.rpm Common Unix Printing System - CUPSimage library
libcupsmime1-2.0.3-4-omv2015.0.i586.rpm Common Unix Printing System - CUPS library
libcupsmime1-2.1.3-1-omv2015.0.i586.rpm Common Unix Printing System - CUPS library
libcupsppdc1-2.0.3-4-omv2015.0.i586.rpm Common Unix Printing System - CUPSPPDC library
libcupsppdc1-2.1.3-1-omv2015.0.i586.rpm Common Unix Printing System - CUPSPPDC library
libcurl-devel-7.48.0-1-omv2015.0.i586.rpm Header files and static libraries for libcurl
libcurl-devel-7.50.0-1-omv2015.0.i586.rpm Header files and static libraries for libcurl
libcurl-static-devel-7.50.0-1-omv2015.0.i586.rpm Static libraries for libcurl
libcurl4-7.48.0-1-omv2015.0.i586.rpm A library of functions for file transfer
libcurl4-7.50.0-1-omv2015.0.i586.rpm A library of functions for file transfer
Advertisement
Advertisement