libMagickCore6.Q16_2-6.9.2.4-3-omv2015.0.i586.rpm


Advertisement

Description

libMagickCore6.Q16_2 - ImageMagick libraries

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libMagickCore6.Q16_2-6.9.2.4-3-omv2015.0.i586.rpm
Package name libMagickCore6.Q16_2
Package version 6.9.2.4
Package release 3-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.imagemagick.org/
License BSD-like
Maintainer -
Download size 663.24 KB
Installed size 2.29 MB
This package contains a library for imagemagick.

Alternatives

Package Version Architecture Repository
libMagickCore6.Q16_2 - - -

Requires

Name Value
libX11.so.6 -
libXext.so.6 -
libbz2.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfontconfig.so.1 -
libfreetype.so.6 -
liblqr-1.so.0 -
libltdl.so.7 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libz.so.1 -
libz.so.1(ZLIB_1.2.3.3) -

Provides

Name Value
libMagickCore-6.Q16.so.2 -
libMagickCore6.Q16_2 == 6.9.2.4-3:2015.0

Conflicts

Name Value
libmagick6 < 6.8.5.6-1

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libMagickCore6.Q16_2-6.9.2.4-3-omv2015.0.i586.rpm
Source Package imagemagick-6.9.2.4-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libMagickCore6.Q16_2 rpm package:
    # urpmi libMagickCore6.Q16_2

Files

Path
/usr/lib/libMagickCore-6.Q16.so.2
/usr/lib/libMagickCore-6.Q16.so.2.0.0

See Also

Package Description
libMagickWand6.Q16_2-6.9.2.4-3-omv2015.0.i586.rpm ImageMagick libraries
libModemManagerQt-devel-1.0.1-5-omv2015.0.i586.rpm Development files for libmm-qt
libModemManagerQt0-1.0.1-5-omv2015.0.i586.rpm Qt-only wrapper for ModemManager DBus API
libNetworkManagerQt-devel-0.9.8.3-3-omv2015.0.i586.rpm Development files for libnm-qt
libNetworkManagerQt1-0.9.8.3-3-omv2015.0.i586.rpm Qt-only wrapper for NetworkManager DBus API
libOIS-devel-1.3-12-omv2015.0.i586.rpm Development tools for programs using ois
libOIS1.3.0-1.3-12-omv2015.0.i586.rpm A library for Object Oriented Input System
libOkular5Core7-16.06-0.20160722.1-omv2015.0.i586.rpm Runtime library for okular
libOpenColorIO-devel-1.0.9-7-omv2015.0.i586.rpm Development files for OpenColorIO
libOpenColorIO1-1.0.9-7-omv2015.0.i586.rpm Enables color transforms and image display across graphics apps
libOpenIPMI-devel-2.0.21-4-omv2015.0.i586.rpm Development files for OpenIPMI
libOpenIPMI0-2.0.21-4-omv2015.0.i586.rpm A library for openipmi
libOpenIPMIcmdlang0-2.0.21-4-omv2015.0.i586.rpm A library for openipmi
libOpenIPMIglib0-2.0.21-4-omv2015.0.i586.rpm A library for openipmi
libOpenIPMIlanserv0-2.0.21-4-omv2015.0.i586.rpm A library for openipmi
Advertisement
Advertisement