libKF5FollowupReminder5-16.04.3-1-omv2015.0.i586.rpm


Advertisement

Description

libKF5FollowupReminder5 - The KF5FollowupReminder library, a part of kdepim-apps-libs

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libKF5FollowupReminder5-16.04.3-1-omv2015.0.i586.rpm
Package name libKF5FollowupReminder5
Package version 16.04.3
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://kde.org/
License GPL
Maintainer -
Download size 12.14 KB
Installed size 25.84 KB
The KF5FollowupReminder library, a part of kdepim-apps-libs

Alternatives

Package Version Architecture Repository
libKF5FollowupReminder5-17.12.2-1-omv2015.0.i586.rpm 17.12.2 i586 OpenMandriva Main Updates
libKF5FollowupReminder5-16.04.1-1-omv2015.0.i586.rpm 16.04.1 i586 OpenMandriva Main Release
libKF5FollowupReminder5 - - -

Requires

Name Value
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5FollowupReminder.so.5 -
libKF5FollowupReminder5 == 3:16.04.3-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libKF5FollowupReminder5-16.04.3-1-omv2015.0.i586.rpm
Source Package kdepim-apps-libs-16.04.3-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libKF5FollowupReminder5 rpm package:
    # urpmi libKF5FollowupReminder5

Files

Path
/usr/lib/libKF5FollowupReminder.so.5
/usr/lib/libKF5FollowupReminder.so.5.2.3

See Also

Package Description
libKF5GAPI-devel-5.1.0-4-omv2015.0.i586.rpm Development files for libkgapi
libKF5GAPIBlogger5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPIBlogger library, a part of libkgapi
libKF5GAPICalendar5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPICalendar library, a part of libkgapi
libKF5GAPIContacts5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPIContacts library, a part of libkgapi
libKF5GAPICore5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPICore library, a part of libkgapi
libKF5GAPIDrive5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPIDrive library, a part of libkgapi
libKF5GAPILatitude5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPILatitude library, a part of libkgapi
libKF5GAPIMaps5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPIMaps library, a part of libkgapi
libKF5GAPITasks5-5.1.0-4-omv2015.0.i586.rpm The KF5GAPITasks library, a part of libkgapi
libKF5GlobalAccel-devel-5.24.0-1-omv2015.0.i586.rpm Development files for kglobalaccel
libKF5GlobalAccel5-5.24.0-1-omv2015.0.i586.rpm The KDE Frameworks 5 global accelerator library
libKF5GrantleeTheme-devel-16.04.1-1-omv2015.0.i586.rpm Development files for grantleetheme
libKF5GrantleeTheme-devel-16.04.3-1-omv2015.0.i586.rpm Development files for grantleetheme
libKF5GrantleeTheme5-16.04.1-1-omv2015.0.i586.rpm KDE library for PIM handling
libKF5GrantleeTheme5-16.04.3-1-omv2015.0.i586.rpm KDE library for PIM handling
Advertisement
Advertisement