libGpgMePp-devel-16.04.3-1-omv2015.0.i586.rpm


Advertisement

Description

libGpgMePp-devel - Development files for gpgmepp

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release i586
Package filename libGpgMePp-devel-16.04.3-1-omv2015.0.i586.rpm
Package name libGpgMePp-devel
Package version 16.04.3
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/C
Homepage http://kde.org/
License GPL
Maintainer -
Download size 26.59 KB
Installed size 115.92 KB
Development files (Headers etc.) for gpgmepp.

Alternatives

Package Version Architecture Repository
libGpgMePp-devel-16.08.3-2-omv2015.0.i586.rpm 16.08.3 i586 OpenMandriva Main Updates
libGpgMePp-devel-16.04.1-1-omv2015.0.i586.rpm 16.04.1 i586 OpenMandriva Main Release
libGpgMePp-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libgcc_s) -
devel(libgpg-error) -
devel(libgpgme) -
devel(libgpgme-pthread) -
devel(libstdc++) -
libGpgMePp5 == 16.04.3-1:2015.0

Provides

Name Value
cmake(KF5Gpgmepp) -
devel(libKF5Gpgmepp) -
devel(libKF5Gpgmepp-pthread) -
devel(libKF5QGpgme) -
libGpgMePp-devel == 16.04.3-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libGpgMePp-devel-16.04.3-1-omv2015.0.i586.rpm
Source Package gpgmepp-16.04.3-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libGpgMePp-devel rpm package:
    # urpmi libGpgMePp-devel

Files

Path
/usr/include/KF5/gpgmepp_version.h
/usr/include/KF5/gpgme++/assuanresult.h
/usr/include/KF5/gpgme++/configuration.h
/usr/include/KF5/gpgme++/context.h
/usr/include/KF5/gpgme++/data.h
/usr/include/KF5/gpgme++/decryptionresult.h
/usr/include/KF5/gpgme++/defaultassuantransaction.h
/usr/include/KF5/gpgme++/editinteractor.h
/usr/include/KF5/gpgme++/encryptionresult.h
/usr/include/KF5/gpgme++/engineinfo.h
/usr/include/KF5/gpgme++/error.h
/usr/include/KF5/gpgme++/eventloopinteractor.h
/usr/include/KF5/gpgme++/exception.h
/usr/include/KF5/gpgme++/global.h
/usr/include/KF5/gpgme++/gpgadduserideditinteractor.h
/usr/include/KF5/gpgme++/gpgagentgetinfoassuantransaction.h
/usr/include/KF5/gpgme++/gpgmefw.h
/usr/include/KF5/gpgme++/gpgmepp_export.h
/usr/include/KF5/gpgme++/gpgsetexpirytimeeditinteractor.h
/usr/include/KF5/gpgme++/gpgsetownertrusteditinteractor.h
/usr/include/KF5/gpgme++/gpgsignkeyeditinteractor.h
/usr/include/KF5/gpgme++/importresult.h
/usr/include/KF5/gpgme++/key.h
/usr/include/KF5/gpgme++/keygenerationresult.h
/usr/include/KF5/gpgme++/keylistresult.h
/usr/include/KF5/gpgme++/notation.h
/usr/include/KF5/gpgme++/result.h
/usr/include/KF5/gpgme++/scdgetinfoassuantransaction.h
/usr/include/KF5/gpgme++/signingresult.h
/usr/include/KF5/gpgme++/trustitem.h
/usr/include/KF5/gpgme++/verificationresult.h
/usr/include/KF5/gpgme++/vfsmountresult.h
/usr/include/KF5/gpgme++/interfaces/assuantransaction.h
/usr/include/KF5/gpgme++/interfaces/dataprovider.h
/usr/include/KF5/gpgme++/interfaces/passphraseprovider.h
/usr/include/KF5/gpgme++/interfaces/progressprovider.h
/usr/include/KF5/qgpgme/dataprovider.h
/usr/include/KF5/qgpgme/qgpgme_eventloopinteractor.h
/usr/include/KF5/qgpgme/qgpgme_export.h
/usr/lib/libKF5Gpgmepp-pthread.so
/usr/lib/libKF5Gpgmepp.so
/usr/lib/libKF5QGpgme.so
/usr/lib/cmake/KF5Gpgmepp/KF5GpgmeppConfig.cmake
/usr/lib/cmake/KF5Gpgmepp/KF5GpgmeppConfigVersion.cmake
/usr/lib/cmake/KF5Gpgmepp/KF5GpgmeppTargets-release.cmake
/usr/lib/cmake/KF5Gpgmepp/KF5GpgmeppTargets.cmake
/usr/lib/qt5/mkspecs/modules/qt_QGpgme.pri

See Also

Package Description
libGpgMePp5-16.04.1-1-omv2015.0.i586.rpm C++ interface to GPG encryption
libGpgMePp5-16.04.3-1-omv2015.0.i586.rpm C++ interface to GPG encryption
libHX-devel-3.13-9-omv2015.0.i586.rpm Development files for libHX
libHX28-3.13-9-omv2015.0.i586.rpm General-purpose library
libHalf11-2.1.0-12-omv2015.0.i586.rpm The Half library, a part of ilmbase
libIDL2-devel-0.8.14-23-omv2015.0.i586.rpm Header files and libraries needed for libIDL development
libIDL2_0-0.8.14-23-omv2015.0.i586.rpm IDL parsing library
libIL1-1.8.2-6-omv2015.0.i586.rpm Libraries needed for programs using ResIL
libILU1-1.8.2-6-omv2015.0.i586.rpm Libraries needed for programs using ResIL
libILUT1-1.8.2-6-omv2015.0.i586.rpm Libraries needed for programs using ResIL
libIex2_1_11-2.1.0-12-omv2015.0.i586.rpm The Iex library, a part of ilmbase
libIexMath2_1_11-2.1.0-12-omv2015.0.i586.rpm The IexMath library, a part of ilmbase
libIlmImfImf_2_1-devel-2.1.0-7-omv2015.0.i586.rpm Header files and static libraries from openexr
libIlmImfImf_2_1-devel-2.1.0-8-omv2015.0.i586.rpm Header files and static libraries from openexr
libIlmImfImf_2_1_21-2.1.0-7-omv2015.0.i586.rpm The IlmImf library, a part of openexr
Advertisement
Advertisement