libosgUtil-devel-3.4.1-1-omv2015.0.i586.rpm


Advertisement

Description

libosgUtil-devel - OpenSceneGraph development files

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Updates i586
Package filename libosgUtil-devel-3.4.1-1-omv2015.0.i586.rpm
Package name libosgUtil-devel
Package version 3.4.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category Development/C++
Homepage http://www.openscenegraph.org/
License LGPLv2+ with exceptions
Maintainer -
Download size 51.28 KB
Installed size 271.35 KB
OpenSceneGraph development files.

Alternatives

Package Version Architecture Repository
libosgUtil-devel-3.4.0-1-omv2015.0.i586.rpm 3.4.0 i586 OpenMandriva Contrib Release
libosgUtil-devel - - -

Requires

Name Value
devel(libGL) -
devel(libOpenThreads) -
devel(libgcc_s) -
devel(libosg) -
devel(libstdc++) -
libosgUtil131 == 1:3.4.1-1:2015.0
pkgconfig(openscenegraph-osg) -
pkgconfig(openthreads) -

Provides

Name Value
devel(libosgUtil) -
libosgUtil-devel == 1:3.4.1-1:2015.0
pkgconfig(openscenegraph-osgUtil) == 3.4.1

Conflicts

Name Value
openscenegraph-devel < 3.2.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libosgUtil-devel-3.4.1-1-omv2015.0.i586.rpm
Source Package openscenegraph-3.4.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libosgUtil-devel rpm package:
    # urpmi libosgUtil-devel

Files

Path
/usr/include/osgUtil/ConvertVec
/usr/include/osgUtil/CubeMapGenerator
/usr/include/osgUtil/CullVisitor
/usr/include/osgUtil/DelaunayTriangulator
/usr/include/osgUtil/DisplayRequirementsVisitor
/usr/include/osgUtil/DrawElementTypeSimplifier
/usr/include/osgUtil/EdgeCollector
/usr/include/osgUtil/Export
/usr/include/osgUtil/GLObjectsVisitor
/usr/include/osgUtil/HalfWayMapGenerator
/usr/include/osgUtil/HighlightMapGenerator
/usr/include/osgUtil/IncrementalCompileOperation
/usr/include/osgUtil/IntersectVisitor
/usr/include/osgUtil/IntersectionVisitor
/usr/include/osgUtil/LineSegmentIntersector
/usr/include/osgUtil/MeshOptimizers
/usr/include/osgUtil/OperationArrayFunctor
/usr/include/osgUtil/Optimizer
/usr/include/osgUtil/PerlinNoise
/usr/include/osgUtil/PlaneIntersector
/usr/include/osgUtil/PolytopeIntersector
/usr/include/osgUtil/PositionalStateContainer
/usr/include/osgUtil/PrintVisitor
/usr/include/osgUtil/RayIntersector
/usr/include/osgUtil/ReflectionMapGenerator
/usr/include/osgUtil/RenderBin
/usr/include/osgUtil/RenderLeaf
/usr/include/osgUtil/RenderStage
/usr/include/osgUtil/ReversePrimitiveFunctor
/usr/include/osgUtil/SceneGraphBuilder
/usr/include/osgUtil/SceneView
/usr/include/osgUtil/ShaderGen
/usr/include/osgUtil/Simplifier
/usr/include/osgUtil/SmoothingVisitor
/usr/include/osgUtil/StateGraph
/usr/include/osgUtil/Statistics
/usr/include/osgUtil/TangentSpaceGenerator
/usr/include/osgUtil/Tessellator
/usr/include/osgUtil/TransformAttributeFunctor
/usr/include/osgUtil/TransformCallback
/usr/include/osgUtil/TriStripVisitor
/usr/include/osgUtil/UpdateVisitor
/usr/include/osgUtil/Version
/usr/lib/libosgUtil.so
/usr/lib/pkgconfig/openscenegraph-osgUtil.pc

See Also

Package Description
libosgUtil131-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph shared library
libosgViewer-devel-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph development files
libosgViewer131-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph shared library
libosgVolume-devel-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph development files
libosgVolume131-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph shared library
libosgWidget-devel-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph development files
libosgWidget131-3.4.1-1-omv2015.0.i586.rpm OpenSceneGraph shared library
libpari-devel-2.9.1-1-omv2015.0.i586.rpm Development files for PARI shared library
libpari5-2.9.1-1-omv2015.0.i586.rpm Shared PARI library
libplanarity0-2.2.0-1-omv2015.0.i586.rpm The planarity library, a part of planarity
libpluma-gir1.0-1.18.3-2-omv2015.0.i586.rpm GObject Introspection interface library for pluma
libpolkit-gtk-mate-devel-1.18.2-1-omv2015.0.i586.rpm Development files for polkit-mate
libpolkit-gtk-mate1_0-1.18.2-1-omv2015.0.i586.rpm Development files for polkit-mate
libpolkitgtkmate-gir1.0-1.18.2-1-omv2015.0.i586.rpm GObject Introspection interface library for mate-polkit
libqmmp-devel-1.2.3-1-omv2015.0.i586.rpm Development files for qmmp
Advertisement
Advertisement