tac_plus-4.0.4.15-5-omv2015.0.i586.rpm


Advertisement

Description

tac_plus - TACACS++ server based on Cisco engineering release

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name tac_plus
Package version 4.0.4.15
Package release 5-omv2015.0
Package architecture i586
Package type rpm
Installed size 269.36 KB
Download size 88.43 KB
Official Mirror abf-downloads.openmandriva.org
The base source for this TACACS+ package is Cisco's publicly available TACACS+
"developer's kit", for which we are grateful.
We needed a way to limit certain groups within the company from logging into
or getting enable access on certain devices. Access lists (ACLs) of a sort have
been added that match against the address of the device speaking with the
daemon.
Being paranoid, we also wanted to limit which hosts could connect to the
daemon. This can be done with tcp_wrappers via inetd, but this does not work if
the daemon is running standalone. So, calls to libwrap, the tcp_wrappers
library, have been added. For the source and more information about
tcp_wrappers, see Wietse Venema's site at http://www.porcupine.org/.
Along the way we have also added autoconf, expanded the manual pages,
cleaned-up various formatting and STD C nits, added PAM authentication support,
and fixed a few LP64 problems.
Of course we have also received some enchancement requests from users. One of
which was the addition of a host clause (per-host configuration). This has been
added; ported from Devrim Seral's implementation. See the documentation for
further information.

Alternatives

Package Version Architecture Repository
tac_plus-4.0.4.15-5-omv2015.0.x86_64.rpm 4.0.4.15 x86_64 OpenMandriva Contrib Release
tac_plus - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcrypt.so.1 -
libcrypt.so.1(GLIBC_2.0) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
libwrap.so.0 -
rpm-helper -

Provides

Name Value
config(tac_plus) == 0:4.0.4.15-5:2015.0
tac_plus == 4.0.4.15-5:2015.0

Download

Type URL
Binary Package tac_plus-4.0.4.15-5-omv2015.0.i586.rpm
Source Package tac_plus-4.0.4.15-5.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install tac_plus rpm package:
    # urpmi tac_plus

Files

Path
/etc/tac_plus.conf
/etc/pam.d/tac_plus
/etc/sysconfig/tac_plus
/lib/systemd/system/tac_plus.service
/usr/bin/tac_plus
/usr/bin/tac_plus-wrapper.sh
/usr/bin/tac_pwd
/usr/share/doc/tac_plus/users_guide
/usr/share/man/man3/regexp.3.xz
/usr/share/man/man5/tac_plus.conf.5.xz
/usr/share/man/man8/tac_plus.8.xz
/usr/share/man/man8/tac_pwd.8.xz
/usr/share/tac_plus/tac_convert
/usr/share/tac_plus/users_guide

See Also

Package Description
tachyon-0.99-0.7.b2-omv2013.0.i586.rpm Parallel / Multiprocessor Ray Tracing System
tachyon-devel-0.99-0.7.b2-omv2013.0.i586.rpm Development files for tachyon
tachyon-docs-0.99-0.7.b2-omv2013.0.i586.rpm Documentation and example scenes for tachyon
tachyon-gl-0.99-0.7.b2-omv2013.0.i586.rpm Parallel / Multiprocessor Ray Tracing System with OpenGL display
tachyon-libs-0.99-0.7.b2-omv2013.0.i586.rpm Parallel / Multiprocessor Ray Tracing System library
tagtool-0.12.3-5-omv2015.0.i586.rpm Audio file (MP3/OGG) tag editor
tailor-0.9.35-4-omv2013.0.noarch.rpm A tool to migrate changesets between several version control systems
talkfilters-2.3.8-7-omv2013.0.i586.rpm GNU Talk filters
tango-icon-theme-0.8.90-6-omv2015.0.noarch.rpm Tango icon theme
tano-1.2.1-3-omv2015.0.i586.rpm An open-source cross-platform IP TV player
tap-plugins-0.7.2-2-omv2015.0.i586.rpm Tom's Audio Processing plugins
task-2.1.2-2-omv2015.0.i586.rpm A command-line to do list manager
task-blackberry-common-1.0-4-omv2015.0.noarch.rpm Metapackage for charging and synchronizing Blackberry
task-blackberry-gnome-1.0-4-omv2015.0.noarch.rpm GNOME metapackage for synchronizing with a Blackberry
task-blackberry-kde-1.0-4-omv2015.0.noarch.rpm KDE metapackage for synchronizing with a Blackberry
Advertisement
Advertisement