rubygem-mysql-2.9.1-2-omv2015.0.i586.rpm


Advertisement

Description

rubygem-mysql - This is the MySQL API module for Ruby

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name rubygem-mysql
Package version 2.9.1
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Installed size 158.88 KB
Download size 42.22 KB
Official Mirror abf-downloads.openmandriva.org
This is the MySQL API module for Ruby. It provides the same functions for Ruby
programs that the MySQL C API provides for C programs.
This is a conversion of tmtm's original extension into a proper RubyGems.

Alternatives

Package Version Architecture Repository
rubygem-mysql-2.9.1-2-omv2015.0.x86_64.rpm 2.9.1 x86_64 OpenMandriva Contrib Release
rubygem-mysql - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libmysqlclient.so.18 -
libmysqlclient.so.18(libmysqlclient_18) -
libruby.so.2.2 -
ruby(abi) -
rubygems -

Provides

Name Value
mysql_api.so -
ruby-mysql == 2.9.1-2:2015.0
rubygem(mysql) == 2.9.1
rubygem-mariadb -
rubygem-mysql == 2.9.1-2:2015.0

Obsoletes

Name Value
ruby-mysql < 2.9.1-2:2015.0

Download

Type URL
Binary Package rubygem-mysql-2.9.1-2-omv2015.0.i586.rpm
Source Package rubygem-mysql-2.9.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-mysql rpm package:
    # urpmi rubygem-mysql

Files

Path
/usr/lib/ruby/site_ruby/mysql/mysql_api.so
/usr/share/gems/gems/mysql-2.9.1/extra/README.html
/usr/share/gems/gems/mysql-2.9.1/extra/README_ja.html
/usr/share/gems/gems/mysql-2.9.1/extra/tommy.css
/usr/share/gems/gems/mysql-2.9.1/lib/mysql.rb
/usr/share/gems/gems/mysql-2.9.1/lib/mysql/version.rb
/usr/share/gems/gems/mysql-2.9.1/tasks/gem.rake
/usr/share/gems/gems/mysql-2.9.1/tasks/native.rake
/usr/share/gems/gems/mysql-2.9.1/tasks/vendor_mysql.rake
/usr/share/gems/specifications/mysql-2.9.1.gemspec

See Also

Package Description
rubygem-mysql-doc-2.9.1-2-omv2015.0.noarch.rpm Documentation for rubygem-mysql
rubygem-nokogiri-1.5.0-4-omv2015.0.i586.rpm Nokogiri (?) is an HTML, XML, SAX, and Reader parser
rubygem-nokogiri-doc-1.5.0-4-omv2015.0.noarch.rpm Documentation for rubygem-nokogiri
rubygem-oa-core-0.0.5-2-omv2015.0.noarch.rpm HTTP Basic strategies for OmniAuth
rubygem-oa-oauth-0.0.1-2-omv2015.0.noarch.rpm OAuth strategies for OmniAuth
rubygem-oauth-0.4.4-2-omv2013.0.noarch.rpm OAuth Core Ruby implementation
rubygem-oauth-doc-0.4.4-2-omv2013.0.noarch.rpm Documentation for rubygem-oauth
rubygem-oauth2-1.0.0-1-omv2015.0.noarch.rpm A Ruby wrapper for the OAuth 2.0 protocol
rubygem-oauth2-doc-1.0.0-1-omv2015.0.noarch.rpm Documentation for rubygem-oauth2
rubygem-patron-0.4.18-1-omv2013.0.i586.rpm Patron HTTP client
rubygem-pickle-0.4.11-1-omv2015.0.noarch.rpm Easy model creation and reference in your cucumber features
rubygem-pickle-doc-0.4.11-1-omv2015.0.noarch.rpm Documentation for rubygem-pickle
rubygem-plist-3.0.0-3-omv2015.0.noarch.rpm A ruby library to manipulate Property List files
rubygem-postgres-0.8.1-3-omv2013.0.noarch.rpm Deprecated version of the Ruby PostgreSQL driver
rubygem-postgres-doc-0.8.1-3-omv2013.0.noarch.rpm Documentation for rubygem-postgres
Advertisement
Advertisement