rubygem-dm-sqlite-adapter-doc-1.2.0-2-omv2013.0.noarch.rpm


Advertisement

Description

rubygem-dm-sqlite-adapter-doc - Documentation for rubygem-dm-sqlite-adapter

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name rubygem-dm-sqlite-adapter-doc
Package version 1.2.0
Package release 2-omv2013.0
Package architecture noarch
Package type rpm
Installed size 144.50 KB
Download size 53.94 KB
Official Mirror abf-downloads.openmandriva.org
Documents, RDoc & RI documentation for rubygem-dm-sqlite-adapter.

Alternatives

Package Version Architecture Repository
rubygem-dm-sqlite-adapter-doc-1.2.0-2-omv2013.0.noarch.rpm 1.2.0 noarch OpenMandriva Contrib
rubygem-dm-sqlite-adapter-doc - - -

Requires

Name Value
rubygem-dm-sqlite-adapter == 1.2.0-2:2013.0

Provides

Name Value
rubygem-dm-sqlite-adapter-doc == 1.2.0-2:2013.0

Download

Type URL
Binary Package rubygem-dm-sqlite-adapter-doc-1.2.0-2-omv2013.0.noarch.rpm
Source Package rubygem-dm-sqlite-adapter-1.2.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-dm-sqlite-adapter-doc rpm package:
    # urpmi rubygem-dm-sqlite-adapter-doc

Files

Path
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/DataMapper.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/LICENSE.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/created.rid
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/index.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/rdoc.css
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/DataMapper/Adapters.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/DataMapper/Spec.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/DataMapper/Adapters/SqliteAdapter.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/DataMapper/Spec/Adapters.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/DataMapper/Spec/Adapters/SqliteAdapter.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/brick.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/brick_link.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/bug.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/bullet_black.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/bullet_toggle_minus.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/bullet_toggle_plus.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/date.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/find.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/loadingAnimation.gif
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/macFFBgHack.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/package.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/page_green.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/page_white_text.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/page_white_width.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/plugin.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/ruby.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/tag_green.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/wrench.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/wrench_orange.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/images/zoom.png
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/js/darkfish.js
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/js/jquery.js
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/js/quicksearch.js
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/js/thickbox-compressed.js
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/lib/dm-sqlite-adapter_rb.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/lib/dm-sqlite-adapter/adapter_rb.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/rdoc/lib/dm-sqlite-adapter/spec/setup_rb.html
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/cache.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/created.rid
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/cdesc-DataMapper.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Adapters/cdesc-Adapters.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Adapters/SqliteAdapter/cdesc-SqliteAdapter.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Adapters/SqliteAdapter/new-c.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Adapters/SqliteAdapter/normalize_options-i.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Adapters/SqliteAdapter/supports_subquery%3f-i.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Spec/cdesc-Spec.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Spec/Adapters/cdesc-Adapters.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Spec/Adapters/SqliteAdapter/cdesc-SqliteAdapter.ri
/usr/lib/ruby/gems/1.9.1/doc/dm-sqlite-adapter-1.2.0/ri/DataMapper/Spec/Adapters/SqliteAdapter/connection_uri-i.ri
/usr/lib/ruby/gems/1.9.1/gems/dm-sqlite-adapter-1.2.0/LICENSE

Changelog

2012-02-15 - Per ?yvind Karlsen <peroyvind@mandriva.org> 1.2.0-2
+ Revision: 774161
- mass rebuild of ruby packages against ruby 1.9.1
2012-01-24 - Alexander Khrukin <akhrukin@mandriva.org> 1.2.0-1
+ Revision: 767902
- imported package rubygem-dm-sqlite-adapter

See Also

Package Description
rubygem-dm-timestamps-1.2.0-2-omv2013.0.noarch.rpm DataMapper plugin for magical timestamps
rubygem-dm-timestamps-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-timestamps
rubygem-dm-transactions-1.2.0-2-omv2013.0.noarch.rpm Adds transaction support to datamapper
rubygem-dm-transactions-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-transactions
rubygem-dm-types-1.2.2-1-omv2015.0.noarch.rpm DataMapper plugin providing extra data types
rubygem-dm-types-doc-1.2.2-1-omv2015.0.noarch.rpm Documentation for rubygem-dm-types
rubygem-dm-validations-1.2.0-2-omv2013.0.noarch.rpm Library for performing validations on DM models and pure Ruby object
rubygem-dm-validations-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-validations
rubygem-do_mysql-0.10.14-2-omv2015.0.i586.rpm DataObjects MySQL Driver
rubygem-do_mysql-doc-0.10.14-2-omv2015.0.noarch.rpm Documentation for rubygem-do_mysql
rubygem-do_sqlite3-0.10.14-2-omv2015.0.i586.rpm DataObjects MySQL Driver
rubygem-do_sqlite3-doc-0.10.14-2-omv2015.0.noarch.rpm Documentation for rubygem-do_sqlite3
rubygem-echoe-4.5.5-2-omv2013.0.noarch.rpm Rubygems packaging tool
rubygem-echoe-doc-4.5.5-2-omv2013.0.noarch.rpm Documentation for rubygem-echoe
rubygem-em-http-request-0.2.7-2-omv2013.0.i586.rpm EventMachine based, async HTTP Request interface
Advertisement
Advertisement