rubygem-dm-migrations-1.2.0-2-omv2013.0.noarch.rpm


Advertisement

Description

rubygem-dm-migrations - DataMapper plugin for writing and speccing migrations

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name rubygem-dm-migrations
Package version 1.2.0
Package release 2-omv2013.0
Package architecture noarch
Package type rpm
Installed size 75.87 KB
Download size 21.50 KB
Official Mirror abf-downloads.openmandriva.org
DataMapper plugin for writing and speccing migrations

Alternatives

Package Version Architecture Repository
rubygem-dm-migrations-1.2.0-2-omv2013.0.noarch.rpm 1.2.0 noarch OpenMandriva Contrib Release
rubygem-dm-migrations - - -

Requires

Name Value
ruby(abi) == 1.9.1
rubygem(dm-core) >= 1.2.0
rubygem(dm-core) < 1.3
rubygems -

Provides

Name Value
rubygem(dm-migrations) == 1.2.0
rubygem-dm-migrations == 1.2.0-2:2013.0

Download

Type URL
Binary Package rubygem-dm-migrations-1.2.0-2-omv2013.0.noarch.rpm
Source Package rubygem-dm-migrations-1.2.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-dm-migrations rpm package:
    # urpmi rubygem-dm-migrations

Files

Path
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/auto_migration.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/migration.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/migration_runner.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-do-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-mysql-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-oracle-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-postgres-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-sqlite-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-sqlserver-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/adapters/dm-yaml-adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/exceptions/duplicate_migration.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/column.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/mysql.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/postgres.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/sqlite.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/table.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/table_creator.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/dm-migrations/sql/table_modifier.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/spec/
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/spec/example/migration_example_group.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-migrations-1.2.0/lib/spec/matchers/migration_matchers.rb
/usr/lib/ruby/gems/1.9.1/specifications/dm-migrations-1.2.0.gemspec

Changelog

2012-02-15 - Per ?yvind Karlsen <peroyvind@mandriva.org> 1.2.0-2
+ Revision: 774205
- fix files listed twice
- mass rebuild of ruby packages against ruby 1.9.1
2012-01-23 - Alexander Khrukin <akhrukin@mandriva.org> 1.2.0-1
+ Revision: 767079
- imported package rubygem-dm-migrations

See Also

Package Description
rubygem-dm-migrations-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-migrations
rubygem-dm-serializer-1.2.2-1-omv2015.0.noarch.rpm DataMapper plugin for serializing Resources and Collections
rubygem-dm-serializer-doc-1.2.2-1-omv2015.0.noarch.rpm Documentation for rubygem-dm-serializer
rubygem-dm-sqlite-adapter-1.2.0-2-omv2013.0.noarch.rpm Sqlite3 Adapter for DataMapper
rubygem-dm-sqlite-adapter-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-sqlite-adapter
rubygem-dm-timestamps-1.2.0-2-omv2013.0.noarch.rpm DataMapper plugin for magical timestamps
rubygem-dm-timestamps-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-timestamps
rubygem-dm-transactions-1.2.0-2-omv2013.0.noarch.rpm Adds transaction support to datamapper
rubygem-dm-transactions-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-transactions
rubygem-dm-types-1.2.2-1-omv2015.0.noarch.rpm DataMapper plugin providing extra data types
rubygem-dm-types-doc-1.2.2-1-omv2015.0.noarch.rpm Documentation for rubygem-dm-types
rubygem-dm-validations-1.2.0-2-omv2013.0.noarch.rpm Library for performing validations on DM models and pure Ruby object
rubygem-dm-validations-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-validations
rubygem-do_mysql-0.10.14-2-omv2015.0.i586.rpm DataObjects MySQL Driver
rubygem-do_mysql-doc-0.10.14-2-omv2015.0.noarch.rpm Documentation for rubygem-do_mysql
Advertisement
Advertisement