rubygem-dm-constraints-1.2.0-2-omv2013.0.noarch.rpm


Advertisement

Description

rubygem-dm-constraints - DataMapper plugin constraining relationships

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name rubygem-dm-constraints
Package version 1.2.0
Package release 2-omv2013.0
Package architecture noarch
Package type rpm
Installed size 23.71 KB
Download size 11.00 KB
Official Mirror abf-downloads.openmandriva.org
DataMapper plugin constraining relationships

Alternatives

Package Version Architecture Repository
rubygem-dm-constraints-1.2.0-2-omv2013.0.noarch.rpm 1.2.0 noarch OpenMandriva Contrib Release
rubygem-dm-constraints - - -

Requires

Name Value
ruby(abi) == 1.9.1
rubygem(dm-core) >= 1.2.0
rubygem(dm-core) < 1.3
rubygems -

Provides

Name Value
rubygem(dm-constraints) == 1.2.0
rubygem-dm-constraints == 1.2.0-2:2013.0

Download

Type URL
Binary Package rubygem-dm-constraints-1.2.0-2-omv2013.0.noarch.rpm
Source Package rubygem-dm-constraints-1.2.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-dm-constraints rpm package:
    # urpmi rubygem-dm-constraints

Files

Path
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/dm-constraints.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/resource.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/abstract_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/do_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/extension.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/mysql_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/oracle_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/postgres_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/sqlite_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/adapters/sqlserver_adapter.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/migrations/model.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/migrations/relationship.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/migrations/singleton_methods.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/relationship/many_to_many.rb
/usr/lib/ruby/gems/1.9.1/gems/dm-constraints-1.2.0/lib/data_mapper/constraints/relationship/one_to_many.rb
/usr/lib/ruby/gems/1.9.1/specifications/dm-constraints-1.2.0.gemspec

Changelog

2012-02-15 - Per ?yvind Karlsen <peroyvind@mandriva.org> 1.2.0-2
+ Revision: 774161
- mass rebuild of ruby packages against ruby 1.9.1
2012-01-23 - Alexander Khrukin <akhrukin@mandriva.org> 1.2.0-1
+ Revision: 766918
- imported package rubygem-dm-constraints

See Also

Package Description
rubygem-dm-constraints-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-constraints
rubygem-dm-core-1.2.0-2-omv2013.0.noarch.rpm An Object/Relational Mapper for Ruby
rubygem-dm-core-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-core
rubygem-dm-do-adapter-1.2.0-2-omv2013.0.noarch.rpm DataObjects Adapter for DataMapper
rubygem-dm-do-adapter-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-do-adapter
rubygem-dm-migrations-1.2.0-2-omv2013.0.noarch.rpm DataMapper plugin for writing and speccing migrations
rubygem-dm-migrations-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-migrations
rubygem-dm-serializer-1.2.2-1-omv2015.0.noarch.rpm DataMapper plugin for serializing Resources and Collections
rubygem-dm-serializer-doc-1.2.2-1-omv2015.0.noarch.rpm Documentation for rubygem-dm-serializer
rubygem-dm-sqlite-adapter-1.2.0-2-omv2013.0.noarch.rpm Sqlite3 Adapter for DataMapper
rubygem-dm-sqlite-adapter-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-sqlite-adapter
rubygem-dm-timestamps-1.2.0-2-omv2013.0.noarch.rpm DataMapper plugin for magical timestamps
rubygem-dm-timestamps-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-timestamps
rubygem-dm-transactions-1.2.0-2-omv2013.0.noarch.rpm Adds transaction support to datamapper
rubygem-dm-transactions-doc-1.2.0-2-omv2013.0.noarch.rpm Documentation for rubygem-dm-transactions
Advertisement
Advertisement