quagga-contrib-0.99.20.1-1-omv2013.0.i586.rpm


Advertisement

Description

quagga-contrib - Tools for quagga

Distribution: OpenMandriva Lx 3.0
Repository: OpenMandriva Contrib i586
Package name: quagga-contrib
Package version: 0.99.20.1
Package release: 1-omv2013.0
Package architecture: i586
Package type: rpm
Installed size: 22.67 KB
Download size: 11.78 KB
Official Mirror: abf-downloads.openmandriva.org
Contributed/3rd party tools which may be of use with quagga.

Alternatives

Provides

  • quagga-contrib == 0.99.20.1-1:2013.0

    Install Howto

    1. Enable OpenMandriva Contrib repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install quagga-contrib rpm package:
      # urpmi quagga-contrib

    Files

    • /usr/share/doc/quagga-contrib/
    • /usr/share/doc/quagga-contrib/tools/mrlg.cgi
    • /usr/share/doc/quagga-contrib/tools/multiple-bgpd.sh
    • /usr/share/doc/quagga-contrib/tools/rrcheck.pl
    • /usr/share/doc/quagga-contrib/tools/rrlookup.pl
    • /usr/share/doc/quagga-contrib/tools/zc.pl
    • /usr/share/doc/quagga-contrib/tools/zebra.el

    Changelog

    2012-03-23 - Oden Eriksson <oeriksson@mandriva.com> 0.99.20.1-1mdv2012.0 + Revision: 786342 - drop one file - 0.99.20.1 (fixes CVE-2012-0249, CVE-2012-0250, CVE-2012-0255) - various fixes

    2011-09-30 - Oden Eriksson <oeriksson@mandriva.com> 0.99.20-1 + Revision: 702097 - 0.99.20 - simplify the pimd-0.162-quagga-0.99.18.diff patch - drop upstream applied patches - the quagga-0.99.11-fix-str-fmt.patch was silently fixed with no CVE assignment, well..., ok! - 0.99.19 fixed CVE-2011-3323, CVE-2011-3324, CVE-2011-3325, CVE-2011-3326, CVE-2011-3327

    2011-04-01 - Oden Eriksson <oeriksson@mandriva.com> 0.99.18-1 + Revision: 649653 - readd one rediffed patch - 0.99.18

    2011-03-24 - zamir <zamir@mandriva.org> 0.99.17-3 + Revision: 648238 - try pseudo patch - wait fix error: texlive-20110312-1-mdv2011.0.x86_64 (due to unsatisfied texlive-texmf[*]) - try texi2html - try again - try again - test requarements - add pim-ssm support

    2011-01-03 - Oden Eriksson <oeriksson@mandriva.com> 0.99.17-2mdv2011.0 + Revision: 627819 - don't force the usage of automake1.7

    2010-08-20 - Michael Scherer <misc@mandriva.org> 0.99.17-1mdv2011.0 + Revision: 571432 - update to new version 0.99.17

    Advertisement
    Advertisement