pyside-tools-0.2.14-2-omv2015.0.i586.rpm


Advertisement

Description

pyside-tools - PySide development tools

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name pyside-tools
Package version 0.2.14
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Installed size 390.33 KB
Download size 109.85 KB
Official Mirror abf-downloads.openmandriva.org
PySide tools includes pyside-uic which generate Python code from ui files
created with Qt Designer, pyside-rcc generate python source code containing
data specified in a Qt resource file and pyside-lupdate finds Qt Linguist
translatable strings, and updates the translation files.

Alternatives

Package Version Architecture Repository
pyside-tools-0.2.14-2-omv2015.0.x86_64.rpm 0.2.14 x86_64 OpenMandriva Contrib Release
pyside-tools - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
pyside-core -
pyside-declarative -
pyside-gui -
pyside-help -
pyside-multimedia -
pyside-network -
pyside-opengl -
pyside-phonon -
pyside-script -
pyside-scripttools -
pyside-sql -
pyside-svg -
pyside-test -
pyside-uitools -
pyside-webkit -
pyside-xml -
pyside-xmlpatterns -
python(abi) == 3.4

Provides

Name Value
pyside-tools == 0.2.14-2:2015.0

Download

Type URL
Binary Package pyside-tools-0.2.14-2-omv2015.0.i586.rpm
Source Package pyside-tools-0.2.14-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pyside-tools rpm package:
    # urpmi pyside-tools

Files

Path
/usr/bin/pyside-lupdate
/usr/bin/pyside-rcc
/usr/bin/pyside-uic
/usr/lib/python3.4/site-packages/pysideuic/__init__.py
/usr/lib/python3.4/site-packages/pysideuic/driver.py
/usr/lib/python3.4/site-packages/pysideuic/exceptions.py
/usr/lib/python3.4/site-packages/pysideuic/icon_cache.py
/usr/lib/python3.4/site-packages/pysideuic/objcreator.py
/usr/lib/python3.4/site-packages/pysideuic/properties.py
/usr/lib/python3.4/site-packages/pysideuic/pyside-uic.1
/usr/lib/python3.4/site-packages/pysideuic/uiparser.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/__init__.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/compiler.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/indenter.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/misc.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/proxy_type.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/qobjectcreator.py
/usr/lib/python3.4/site-packages/pysideuic/Compiler/qtproxies.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/__init__.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/as_string.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/ascii_upper.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/invoke.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/load_plugin.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/proxy_base.py
/usr/lib/python3.4/site-packages/pysideuic/port_v2/string_io.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/__init__.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/as_string.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/ascii_upper.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/invoke.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/load_plugin.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/proxy_base.py
/usr/lib/python3.4/site-packages/pysideuic/port_v3/string_io.py
/usr/lib/python3.4/site-packages/pysideuic/widget-plugins/phonon.py
/usr/lib/python3.4/site-packages/pysideuic/widget-plugins/qtdeclarative.py
/usr/lib/python3.4/site-packages/pysideuic/widget-plugins/qtwebkit.py
/usr/share/man/man1/pyside-lupdate.1.xz
/usr/share/man/man1/pyside-rcc.1.xz
/usr/share/man/man1/pyside-uic.1.xz

See Also

Package Description
pysol-cardsets-4.40-12-omv2015.0.noarch.rpm A collection of free cardsets adapted for use with PySol
pysol-music-4.40-11-omv2015.0.noarch.rpm Background music pack for PySol
pysycache-3.1b-9-omv2015.0.noarch.rpm Educational point-and-click software for young children
pysycache-lang-ar-3.1b-9-omv2015.0.noarch.rpm Arabic language pack for pysycache
pysycache-lang-cs-3.1b-9-omv2015.0.noarch.rpm Czech language pack for pysycache
pysycache-lang-da-3.1b-9-omv2015.0.noarch.rpm Danish language pack for pysycache
pysycache-lang-de-3.1b-9-omv2015.0.noarch.rpm German language pack for pysycache
pysycache-lang-en-3.1b-9-omv2015.0.noarch.rpm English language pack for pysycache
pysycache-lang-es-3.1b-9-omv2015.0.noarch.rpm Spanish language pack for pysycache
pysycache-lang-fi-3.1b-9-omv2015.0.noarch.rpm Finnish language pack for pysycache
pysycache-lang-fr-3.1b-9-omv2015.0.noarch.rpm French language pack for pysycache
pysycache-lang-it-3.1b-9-omv2015.0.noarch.rpm Italian language pack for pysycache
pysycache-lang-lt-3.1b-9-omv2015.0.noarch.rpm Lithuanian language pack for pysycache
pysycache-lang-nl-3.1b-9-omv2015.0.noarch.rpm Dutch language pack for pysycache
pysycache-lang-pl-3.1b-9-omv2015.0.noarch.rpm Polish language pack for pysycache
Advertisement
Advertisement