perl-Pod-Coverage-TrustPod-0.100.3-3-omv2015.0.noarch.rpm


Advertisement

Description

perl-Pod-Coverage-TrustPod - Allow a module's pod to contain Pod::Coverage hints

Distribution: OpenMandriva Lx 3.0
Repository: OpenMandriva Contrib i586
Package name: perl-Pod-Coverage-TrustPod
Package version: 0.100.3
Package release: 3-omv2015.0
Package architecture: noarch
Package type: rpm
Installed size: 25.22 KB
Download size: 15.23 KB
Official Mirror: abf-downloads.openmandriva.org
This is a Pod::Coverage subclass (actually, a subclass of Pod::Coverage::CountParents) that allows the POD itself to declare certain symbol names trusted. Here is a sample Perl module: package Foo::Bar;

Provides

  • perl(Pod::Coverage::TrustPod) == 0.100.3
  • perl-Pod-Coverage-TrustPod == 0.100.3-3:2015.0

    Install Howto

    1. Enable OpenMandriva Contrib repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-Pod-Coverage-TrustPod rpm package:
      # urpmi perl-Pod-Coverage-TrustPod

    Files

    • /usr/lib/perl5/vendor_perl/5.20.1/Pod/
    • /usr/lib/perl5/vendor_perl/5.20.1/Pod/Coverage/TrustPod.pm
    • /usr/share/doc/perl-Pod-Coverage-TrustPod/Changes
    • /usr/share/doc/perl-Pod-Coverage-TrustPod/LICENSE
    • /usr/share/doc/perl-Pod-Coverage-TrustPod/README
    • /usr/share/man/man3/Pod::Coverage::TrustPod.3pm.xz
    Advertisement
    Advertisement