perl-PatchReader-0.9.5-13-omv2015.0.noarch.rpm


Advertisement

Description

perl-PatchReader - Utilities to read and manipulate patches and CVS

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name perl-PatchReader
Package version 0.9.5
Package release 13-omv2015.0
Package architecture noarch
Package type rpm
Installed size 32.02 KB
Download size 15.90 KB
Official Mirror abf-downloads.openmandriva.org
This perl library allows you to manipulate patches programmatically by chaining
together a variety of objects that read, manipulate, and output patch
information.

Alternatives

Package Version Architecture Repository
perl-PatchReader-0.9.5-13-omv2015.0.noarch.rpm 0.9.5 noarch OpenMandriva Contrib
perl-PatchReader - - -

Requires

Name Value
perl(Cwd) -
perl(File::Temp) -
perl(abi) >= 5.20.1

Provides

Name Value
perl(PatchReader) == 0.9.5
perl(PatchReader::AddCVSContext) -
perl(PatchReader::Base) -
perl(PatchReader::CVSClient) -
perl(PatchReader::DiffPrinter::raw) -
perl(PatchReader::DiffPrinter::template) -
perl(PatchReader::FilterPatch) -
perl(PatchReader::FixPatchRoot) -
perl(PatchReader::NarrowPatch) -
perl(PatchReader::PatchInfoGrabber) -
perl(PatchReader::Raw) -
perl-PatchReader == 0.9.5-13:2015.0
perl-patchreader == 0.9.5-13:2015.0

Obsoletes

Name Value
perl-patchreader < 0.9.5-13:2015.0

Download

Type URL
Binary Package perl-PatchReader-0.9.5-13-omv2015.0.noarch.rpm
Source Package perl-PatchReader-0.9.5-13.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-PatchReader rpm package:
    # urpmi perl-PatchReader

Files

Path
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/AddCVSContext.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/Base.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/CVSClient.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/FilterPatch.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/FixPatchRoot.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/NarrowPatch.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/PatchInfoGrabber.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/Raw.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/DiffPrinter/raw.pm
/usr/lib/perl5/vendor_perl/5.20.1/PatchReader/DiffPrinter/template.pm
/usr/share/doc/perl-PatchReader/Changes
/usr/share/doc/perl-PatchReader/README
/usr/share/man/man3/PatchReader.3pm.xz

See Also

Package Description
perl-Path-Class-0.260.0-3-omv2015.0.noarch.rpm Cross-platform path specification manipulation
perl-Path-Class-File-Stat-0.20.0-5-omv2015.0.noarch.rpm Cache and compare stat() calls on a Path::Class::File object
perl-Perl-AtEndOfScope-0.30.0-4-omv2015.0.noarch.rpm Perl::AtEndOfScope - run some code when a variable goes out of scope
perl-Perl-BestPractice-0.01-9-omv2015.0.noarch.rpm Perl Best Practices, the (unofficial) companion module
perl-Perl-Critic-Bangs-1.100.0-3-omv2015.0.noarch.rpm Adding modifiers to a regular expression
perl-Perl-Critic-Compatibility-1.1.0-5-omv2015.0.noarch.rpm Don't allow three-argument open unless version of perl supports it
perl-Perl-Critic-Deprecated-1.119.0-3-omv2015.0.noarch.rpm Write C<$my_variable = 42> instead of C<$MyVariable = 42>
perl-Perl-Critic-Lax-0.10.0-3-omv2015.0.noarch.rpm Policies that let you slide on common exceptions
perl-Perl-Critic-More-1.3.0-3-omv2015.0.noarch.rpm Stop mixing long strings with code
perl-Perl-Critic-Nits-1.0.0-5-omv2015.0.noarch.rpm Policies of nits I like to pick
perl-Perl-Critic-PetPeeves-JTRAMMELL-0.40.0-3-omv2015.0.noarch.rpm Prohibit superfluous initializations
perl-Perl-Critic-Pulp-85.0.0-1-omv2014.1.noarch.rpm Don't use Foo:: style barewords
perl-Perl-Critic-Storable-0.10.0-5-omv2015.0.noarch.rpm Perl::Critic policy for using Storable
perl-Perl-Critic-StricterSubs-0.30.0-5-omv2015.0.noarch.rpm Perl::Critic plugin for stricter subroutine checks
perl-Perl-Critic-Swift-1.0.3-4-omv2015.0.noarch.rpm Additional policies for Perl::Critic
Advertisement
Advertisement