perl-Dist-Zilla-Plugin-LocaleMsgfmt-1.202.0-5-omv2015.0.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-Plugin-LocaleMsgfmt - Dist::Zilla plugin that compiles Local::Msgfmt .po files to .mo files

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name perl-Dist-Zilla-Plugin-LocaleMsgfmt
Package version 1.202.0
Package release 5-omv2015.0
Package architecture noarch
Package type rpm
Installed size 37.23 KB
Download size 16.29 KB
Official Mirror abf-downloads.openmandriva.org
Put the following in your dist.ini
[LocaleMsgfmt]
locale = share/locale ;; (optional)
This plugin will compile all of the .po files it finds in the locale
directory into .mo files, via Locale::Msgfmt.

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-Plugin-LocaleMsgfmt-1.202.0-5-omv2015.0.noarch.rpm 1.202.0 noarch OpenMandriva Contrib
perl-Dist-Zilla-Plugin-LocaleMsgfmt - - -

Requires

Name Value
perl(Locale::Msgfmt) -
perl(Moose) -
perl(abi) >= 5.20.1

Provides

Name Value
perl(Dist::Zilla::Plugin::LocaleMsgfmt) == 1.202.0
perl-Dist-Zilla-Plugin-LocaleMsgfmt == 1.202.0-5:2015.0

Download

Type URL
Binary Package perl-Dist-Zilla-Plugin-LocaleMsgfmt-1.202.0-5-omv2015.0.noarch.rpm
Source Package perl-Dist-Zilla-Plugin-LocaleMsgfmt-1.202.0-5.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-Plugin-LocaleMsgfmt rpm package:
    # urpmi perl-Dist-Zilla-Plugin-LocaleMsgfmt

Files

Path
/usr/lib/perl5/vendor_perl/5.20.1/Dist/
/usr/lib/perl5/vendor_perl/5.20.1/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.20.1/Dist/Zilla/Plugin/LocaleMsgfmt.pm
/usr/share/doc/perl-Dist-Zilla-Plugin-LocaleMsgfmt/Changes
/usr/share/doc/perl-Dist-Zilla-Plugin-LocaleMsgfmt/LICENSE
/usr/share/doc/perl-Dist-Zilla-Plugin-LocaleMsgfmt/META.json
/usr/share/doc/perl-Dist-Zilla-Plugin-LocaleMsgfmt/META.yml
/usr/share/doc/perl-Dist-Zilla-Plugin-LocaleMsgfmt/README
/usr/share/man/man3/Dist::Zilla::Plugin::LocaleMsgfmt.3pm.xz

See Also

Package Description
perl-Dist-Zilla-Plugin-MakeMaker-Awesome-0.120.0-5-omv2015.0.noarch.rpm A more awesome MakeMaker plugin for Dist::Zilla
perl-Dist-Zilla-Plugin-MakeMaker-SkipInstall-1.100.0-4-omv2015.0.noarch.rpm Skip the install rule of MakeMaker
perl-Dist-Zilla-Plugin-MatchManifest-4.10.0-3-omv2015.0.noarch.rpm Ensure that MANIFEST is correct
perl-Dist-Zilla-Plugin-Mercurial-0.70.0-3-omv2015.0.noarch.rpm Check for modified/removed/unknown files
perl-Dist-Zilla-Plugin-MetaData-BuiltWith-1.0.0-3-omv2015.0.noarch.rpm Go overkill and report everything in all name-spaces
perl-Dist-Zilla-Plugin-MetaNoIndex-1.101.550-5-omv2015.0.noarch.rpm Stop CPAN from indexing stuff
perl-Dist-Zilla-Plugin-MetaProvides-2.0.0-3-omv2015.0.noarch.rpm When nothing else works, pull in hand-crafted metadata from a specified file
perl-Dist-Zilla-Plugin-MetaProvides-FromFile-1.110.602.110-3-omv2015.0.noarch.rpm If nothing else works, pull in hand-crafted metadata from a specified file
perl-Dist-Zilla-Plugin-MetaProvides-Package-2.0.1-3-omv2015.0.noarch.rpm Extract namespaces/version from traditional packages for provides
perl-Dist-Zilla-Plugin-MetaRecommends-0.30.0-6-omv2015.0.noarch.rpm Provide optional prereqs in meta file
perl-Dist-Zilla-Plugin-MinimumPerl-0.20.0-5-omv2015.0.noarch.rpm Detects the minimum version of Perl required for your dist
perl-Dist-Zilla-Plugin-MinimumVersionTests-1.101.421-5-omv2015.0.noarch.rpm Release tests for minimum required versions
perl-Dist-Zilla-Plugin-ModuleBuild-XSOrPP-0.20.0-5-omv2015.0.noarch.rpm Add a --pp option to your Build.PL to force an XS-less build
perl-Dist-Zilla-Plugin-ModuleInstall-0.20.0.0-3-omv2015.0.noarch.rpm Build Module::Install based Distributions with Dist::Zilla
perl-Dist-Zilla-Plugin-NoAutomatedTesting-0.80.0-3-omv2015.0.noarch.rpm Avoid running under CPAN Testers
Advertisement
Advertisement