perl-CGI-Application-Plugin-RequireSSL-0.40.0-5-omv2015.0.noarch.rpm


Advertisement

Description

perl-CGI-Application-Plugin-RequireSSL - Force SSL in specified pages or modules

Distribution: OpenMandriva Lx 3.0
Repository: OpenMandriva Contrib i586
Package name: perl-CGI-Application-Plugin-RequireSSL
Package version: 0.40.0
Package release: 5-omv2015.0
Package architecture: noarch
Package type: rpm
Installed size: 12.11 KB
Download size: 11.52 KB
Official Mirror: abf-downloads.openmandriva.org
CGI::Application::Plugin::RequireSSL allows individual run modes or whole modules to be protected by SSL. If a standard HTTP request is received, you can specify whether an error is raised or if the request should be redirected to the HTTPS equivalent URL.

Provides

  • perl(CGI::Application::Plugin::RequireSSL) == 0.40.0
  • perl-CGI-Application-Plugin-RequireSSL == 0.40.0-5:2015.0

    Install Howto

    1. Enable OpenMandriva Contrib repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-CGI-Application-Plugin-RequireSSL rpm package:
      # urpmi perl-CGI-Application-Plugin-RequireSSL

    Files

    • /usr/lib/perl5/vendor_perl/5.20.1/CGI/
    • /usr/lib/perl5/vendor_perl/5.20.1/CGI/Application/
    • /usr/lib/perl5/vendor_perl/5.20.1/CGI/Application/Plugin/RequireSSL.pm
    • /usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/Changes
    • /usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/README
    • /usr/share/man/man3/CGI::Application::Plugin::RequireSSL.3pm.xz
    Advertisement
    Advertisement