libxmi-devel-1.2-10-omv2015.0.i586.rpm


Advertisement

Description

libxmi-devel - Libxmi for library rasterizing 2-D vector graphics

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name libxmi-devel
Package version 1.2
Package release 10-omv2015.0
Package architecture i586
Package type rpm
Installed size 30.28 KB
Download size 19.30 KB
Official Mirror abf-downloads.openmandriva.org
libxmi devel files.

Alternatives

Package Version Architecture Repository
libxmi-devel - - -

Requires

Name Value
libxmi0 == 1.2

Provides

Name Value
devel(libxmi) -
libxmi-devel == 1.2-10:2015.0
libxmi-devel == 1.2

Obsoletes

Name Value
libxmi0-devel < 1.2-8

Download

Type URL
Binary Package libxmi-devel-1.2-10-omv2015.0.i586.rpm
Source Package libxmi-1.2-10.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libxmi-devel rpm package:
    # urpmi libxmi-devel

Files

Path
/usr/include/xmi.h
/usr/lib/libxmi.so
/usr/share/info/libxmi.info.xz

See Also

Package Description
libxmi0-1.2-10-omv2015.0.i586.rpm Libxmi for library rasterizing 2-D vector graphics
libxml-security-c-devel-1.7.3-2-omv2015.0.i586.rpm Development files for xml-security-c
libxml-security-c17-1.7.3-2-omv2015.0.i586.rpm C++ Implementation of W3C security standards for XML
libxml1-1.8.17-22-omv2015.0.i586.rpm The libXML library
libxml1-devel-1.8.17-22-omv2015.0.i586.rpm Libraries, includes and other files to develop libxml applications
libxmms2-devel-0.8-2-omv2013.0.i586.rpm Development package with static libs and headers
libxmmsclient++-glib1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient++4-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-ecore1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-glib1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient6-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmp-devel-4.2.5-1-omv2013.0.i586.rpm Development files and headers for libxmp
libxmp4-4.2.5-1-omv2013.0.i586.rpm Extended Module Player Library
libxpdf-devel-3.03-3-omv2015.0.i586.rpm Development files for the Xpdf library
libxpdf0-3.03-3-omv2015.0.i586.rpm Shared Xpdf library
Advertisement
Advertisement