libxfsm-4.6_0_-4.12.1-1-omv2015.0.i586.rpm


Advertisement

Description

libxfsm-4.6_0_ - Libraries for the Xfce Session Manager

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name libxfsm-4.6_0_
Package version 4.12.1
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Installed size 13.61 KB
Download size 7.62 KB
Official Mirror abf-downloads.openmandriva.org
Libraries for xfce-session manager.

Alternatives

Package Version Architecture Repository
libxfsm-4.6_0_ - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgdk-x11-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpthread.so.0 -
libxfce4util.so.7 -
libxfconf-0.so.2 -

Provides

Name Value
libxfsm-4.6.so.0 -
libxfsm-4.6_0_ == 4.12.1-1:2015.0

Obsoletes

Name Value
libxfsm-4.2_0 -
libxfsm-4.60_ -

Download

Type URL
Binary Package libxfsm-4.6_0_-4.12.1-1-omv2015.0.i586.rpm
Source Package xfce4-session-4.12.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libxfsm-4.6_0_ rpm package:
    # urpmi libxfsm-4.6_0_

Files

Path
/usr/lib/libxfsm-4.6.so.0
/usr/lib/libxfsm-4.6.so.0.0.0

See Also

Package Description
libxfsm-devel-4.12.1-1-omv2015.0.i586.rpm Libraries and header files for the Xfce Session Manager
libxfsm-devel-4.12.1-2-omv2015.0.i586.rpm Libraries and header files for the Xfce Session Manager
libxmi-devel-1.2-10-omv2015.0.i586.rpm Libxmi for library rasterizing 2-D vector graphics
libxmi0-1.2-10-omv2015.0.i586.rpm Libxmi for library rasterizing 2-D vector graphics
libxml-security-c-devel-1.7.3-2-omv2015.0.i586.rpm Development files for xml-security-c
libxml-security-c17-1.7.3-2-omv2015.0.i586.rpm C++ Implementation of W3C security standards for XML
libxml1-1.8.17-22-omv2015.0.i586.rpm The libXML library
libxml1-devel-1.8.17-22-omv2015.0.i586.rpm Libraries, includes and other files to develop libxml applications
libxmms2-devel-0.8-2-omv2013.0.i586.rpm Development package with static libs and headers
libxmmsclient++-glib1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient++4-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-ecore1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient-glib1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient6-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmp-devel-4.2.5-1-omv2013.0.i586.rpm Development files and headers for libxmp
Advertisement
Advertisement