libxfcegui4_4-4.10.0-10-omv2015.0.i586.rpm


Advertisement

Description

libxfcegui4_4 - Gui libraries for Xfce

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name libxfcegui4_4
Package version 4.10.0
Package release 10-omv2015.0
Package architecture i586
Package type rpm
Installed size 324.58 KB
Download size 99.79 KB
Official Mirror abf-downloads.openmandriva.org
Gui libraries for Xfce desktop environment.

Alternatives

Package Version Architecture Repository
libxfcegui4_4 - - -

Requires

Name Value
libX11.so.6 -
libatk-1.0.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpango-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librsvg2 -
libstartup-notification-1.so.0 -
libxfce4util.so.7 -
libxfcegui4 >= 4.10.0-10:2015.0
libxfcegui4-common >= 4.10.0-10:2015.0

Provides

Name Value
libxfcegui4-plugins == 4.10.0-10:2015.0
libxfcegui4.so.4 -
libxfcegui4_4 == 4.10.0-10:2015.0

Download

Type URL
Binary Package libxfcegui4_4-4.10.0-10-omv2015.0.i586.rpm
Source Package libxfcegui4-4.10.0-10.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libxfcegui4_4 rpm package:
    # urpmi libxfcegui4_4

Files

Path
/usr/lib/libxfcegui4.so.4
/usr/lib/libxfcegui4.so.4.3.0

See Also

Package Description
libxfconf-devel-4.12.0-7-omv2015.0.i586.rpm Development files for xfconf
libxfconf0_2-4.12.0-7-omv2015.0.i586.rpm Main library for xfconf
libxfsm-4.6_0-4.12.1-2-omv2015.0.i586.rpm Libraries for the Xfce Session Manager
libxfsm-4.6_0_-4.12.1-1-omv2015.0.i586.rpm Libraries for the Xfce Session Manager
libxfsm-devel-4.12.1-1-omv2015.0.i586.rpm Libraries and header files for the Xfce Session Manager
libxfsm-devel-4.12.1-2-omv2015.0.i586.rpm Libraries and header files for the Xfce Session Manager
libxmi-devel-1.2-10-omv2015.0.i586.rpm Libxmi for library rasterizing 2-D vector graphics
libxmi0-1.2-10-omv2015.0.i586.rpm Libxmi for library rasterizing 2-D vector graphics
libxml-security-c-devel-1.7.3-2-omv2015.0.i586.rpm Development files for xml-security-c
libxml-security-c17-1.7.3-2-omv2015.0.i586.rpm C++ Implementation of W3C security standards for XML
libxml1-1.8.17-22-omv2015.0.i586.rpm The libXML library
libxml1-devel-1.8.17-22-omv2015.0.i586.rpm Libraries, includes and other files to develop libxml applications
libxmms2-devel-0.8-2-omv2013.0.i586.rpm Development package with static libs and headers
libxmmsclient++-glib1-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
libxmmsclient++4-0.8-2-omv2013.0.i586.rpm Library associated with xmms2, needed for xmms2 and its plugins
Advertisement
Advertisement