libvarnish-devel-3.0.3-17-omv2015.0.i586.rpm


Advertisement

Description

libvarnish-devel - Development headers and libraries for varnish

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libvarnish-devel
Package version 3.0.3
Package release 17-omv2015.0
Package architecture i586
Package type rpm
Installed size 35.12 KB
Download size 12.21 KB
Official Mirror abf-downloads.openmandriva.org
Varnish is a high-performance HTTP accelerator.
This package provides the development files for varnish.

Alternatives

Package Version Architecture Repository
libvarnish-devel - - -

Requires

Name Value
devel(libpcre) -
libvarnish1 == 3.0.3

Provides

Name Value
devel(libvarnishapi) -
libvarnish-devel == 3.0.3-17:2015.0
pkgconfig(varnishapi) == 3.0.3
varnish-devel == 3.0.3-17

Download

Type URL
Binary Package libvarnish-devel-3.0.3-17-omv2015.0.i586.rpm
Source Package varnish-3.0.3-17.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvarnish-devel rpm package:
    # urpmi libvarnish-devel

Files

Path
/usr/include/varnish/varnishapi.h
/usr/include/varnish/vcli.h
/usr/include/varnish/vsc.h
/usr/include/varnish/vsc_all.h
/usr/include/varnish/vsc_fields.h
/usr/include/varnish/vsl.h
/usr/include/varnish/vsl_tags.h
/usr/include/varnish/vsm.h
/usr/lib/libvarnishapi.so
/usr/lib/pkgconfig/varnishapi.pc

See Also

Package Description
libvarnish1-3.0.3-17-omv2015.0.i586.rpm Shared libraries for varnish
libvformat0-1.13-6-omv2013.0.i586.rpm Dynamic libraries from libvformat
libvformat0-devel-1.13-6-omv2013.0.i586.rpm Header files and static libraries from libvformat
libvgauth0-10.0.5-1-omv2015.0.i586.rpm The vgauth library, a part of open-vm-tools
libvidcap-devel-0.2.1-3-omv2013.0.i586.rpm Development headers and libraries for libvidcap
libvidcap1-0.2.1-3-omv2013.0.i586.rpm Video capture library
libvlc-qt-devel-0.8.1-3-omv2015.0.i586.rpm Headers and development libraries for vlc-qt core library
libvlc-qt-qml-devel-0.8.1-3-omv2015.0.i586.rpm Headers and development libraries for vlc-qt QML library
libvlc-qt-qml0.8-0.8.1-3-omv2015.0.i586.rpm A simple library to connect Qt application with libvlc (QML)
libvlc-qt-widgets-devel-0.8.1-3-omv2015.0.i586.rpm Headers and development libraries for vlc-qt widgets library
libvlc-qt-widgets0.8-0.8.1-3-omv2015.0.i586.rpm A simple library to connect Qt application with libvlc (widgets)
libvlc-qt0.8-0.8.1-3-omv2015.0.i586.rpm A simple library to connect Qt application with libvlc (core)
libvmtools0-10.0.5-1-omv2015.0.i586.rpm The vmtools library, a part of open-vm-tools
libvolpack1-1.0c7-3-omv2015.0.i586.rpm Portable library for fast volume rendering
libvotequorum6-2.3.3-2-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
Advertisement
Advertisement