libustr-static-devel-1.0.4-4-omv2013.0.i586.rpm


Advertisement

Description

libustr-static-devel - Static development files for ustr

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libustr-static-devel
Package version 1.0.4
Package release 4-omv2013.0
Package architecture i586
Package type rpm
Installed size 627.08 KB
Download size 291.43 KB
Official Mirror abf-downloads.openmandriva.org
Static library for the Ustr string library.

Alternatives

Package Version Architecture Repository
libustr-static-devel - - -

Requires

Name Value
libustr-devel == 1.0.4-4
ustr-devel == 1.0.4-4

Provides

Name Value
libustr-static-devel == 1.0.4-4:2013.0
ustr-static-devel == 1.0.4-4

Download

Type URL
Binary Package libustr-static-devel-1.0.4-4-omv2013.0.i586.rpm
Source Package ustr-1.0.4-4.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libustr-static-devel rpm package:
    # urpmi libustr-static-devel

Files

Path
/usr/lib/libustr.a

Changelog

2013-10-07 - Crispin Boylan <crisb@mandriva.org> 1.0.4-4
+ Revision: e0e0bca
- Spec clean

See Also

Package Description
libustr1.0_1-1.0.4-4-omv2013.0.i586.rpm String library, very low memory overhead, simple to import
libvacuumutils-devel-1.2.1-1-omv2013.0.i586.rpm Development files for Vacuum-IM
libvacuumutils1.17-1.2.1-1-omv2013.0.i586.rpm Shared library for Vacuum-IM
libvarnish-devel-3.0.3-17-omv2015.0.i586.rpm Development headers and libraries for varnish
libvarnish1-3.0.3-17-omv2015.0.i586.rpm Shared libraries for varnish
libvformat0-1.13-6-omv2013.0.i586.rpm Dynamic libraries from libvformat
libvformat0-devel-1.13-6-omv2013.0.i586.rpm Header files and static libraries from libvformat
libvgauth0-10.0.5-1-omv2015.0.i586.rpm The vgauth library, a part of open-vm-tools
libvidcap-devel-0.2.1-3-omv2013.0.i586.rpm Development headers and libraries for libvidcap
libvidcap1-0.2.1-3-omv2013.0.i586.rpm Video capture library
libvlc-qt-devel-0.8.1-3-omv2015.0.i586.rpm Headers and development libraries for vlc-qt core library
libvlc-qt-qml-devel-0.8.1-3-omv2015.0.i586.rpm Headers and development libraries for vlc-qt QML library
libvlc-qt-qml0.8-0.8.1-3-omv2015.0.i586.rpm A simple library to connect Qt application with libvlc (QML)
libvlc-qt-widgets-devel-0.8.1-3-omv2015.0.i586.rpm Headers and development libraries for vlc-qt widgets library
libvlc-qt-widgets0.8-0.8.1-3-omv2015.0.i586.rpm A simple library to connect Qt application with libvlc (widgets)
Advertisement
Advertisement