libsword-static-devel-1.6.2-6-omv2013.0.i586.rpm


Advertisement

Description

libsword-static-devel - Static libs for developing sword applications

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libsword-static-devel
Package version 1.6.2
Package release 6-omv2013.0
Package architecture i586
Package type rpm
Installed size 12.54 MB
Download size 4.95 MB
Official Mirror abf-downloads.openmandriva.org
This package contains the static libraries that programmers will need to
develop applications which will use the SWORD Bible Framework.

Alternatives

Package Version Architecture Repository
libsword-static-devel - - -

Requires

Name Value
libsword-devel == 1.6.2-6
libsword1.6.2 == 1.6.2-6

Provides

Name Value
libsword-static-devel == 1.6.2-6:2013.0
sword-static-devel == 1.6.2-6

Download

Type URL
Binary Package libsword-static-devel-1.6.2-6-omv2013.0.i586.rpm
Source Package sword-1.6.2-6.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsword-static-devel rpm package:
    # urpmi libsword-static-devel

Files

Path
/usr/lib/libsword.a

Changelog

2011-06-20 - Oden Eriksson <oeriksson@mandriva.com> 1.6.2-4mdv2011.0
+ Revision: 686324
- avoid pulling 32 bit libraries on 64 bit arch
2011-06-05 - Funda Wang <fwang@mandriva.org> 1.6.2-3
+ Revision: 682818
- rebuild for new icu
2011-03-14 - Funda Wang <fwang@mandriva.org> 1.6.2-2
+ Revision: 644601
- cleanup old language section
- rebuild for new icu
2010-10-25 - Buchan Milne <bgmilne@mandriva.org> 1.6.2-1mdv2011.0
+ Revision: 589290
- New version 1.6.2
- fix the icu transliteration file paths to not embed version numbers
2010-09-06 - Buchan Milne <bgmilne@mandriva.org> 1.6.1-1mdv2011.0
+ Revision: 576291
- Buildrequires icu and icu-devel
- New version 1.6.1

See Also

Package Description
libsword1.6.2-1.6.2-6-omv2013.0.i586.rpm Main library for sword
libsylpheed-devel-3.4.2-2-omv2015.0.i586.rpm Development files for sylpheed
libsylpheed0_1-3.4.2-2-omv2015.0.i586.rpm Library files for sylpheed
libsyncevo-dbus0-1.4.1-2-omv2015.0.i586.rpm Syncevo-dbus library
libsyncevolution-devel-1.4.1-2-omv2015.0.i586.rpm Development package for syncevolution
libsyncevolution0-1.4.1-2-omv2015.0.i586.rpm Syncevolution library
libsynfig-devel-0.64.3-1-omv2015.0.i586.rpm Development headers and libraries for synfig
libsynfig0-0.64.3-1-omv2015.0.i586.rpm Shared library for synfig
libsynfigapp-devel-0.64.3-1-omv2015.0.i586.rpm Development headers and libraries for synfigstudio
libsynfigapp0-0.64.3-1-omv2015.0.i586.rpm Shared library for synfigstudio
libsynthesis0-1.4.1-2-omv2015.0.i586.rpm Synthesis library
libsysactivity-devel-0.6.3-2-omv2015.0.i586.rpm Development files for libsysactivity
libsysactivity1-0.6.3-2-omv2015.0.i586.rpm Libraries for the libsysactivity package
libsysfs1-1.3.0-8-omv2013.0.i586.rpm Main library for sysfsutils1
libsysfs1-devel-1.3.0-8-omv2013.0.i586.rpm Headers for developing programs that will use sysfsutils1
Advertisement
Advertisement